スーパー地形

アップデート情報

Ver 3.1.2 → 3.2.0

変更点の一覧
変更点の詳細

カスタムマップ

Ver3.2.0より複数枚に分割しても読めるようになりました。
以前のバージョンで読み込んだものは最初の1枚しか読まなかったので、すべて使用する場合は再読み込みが必要です。


また、陰影等が合成されている地図ではカスタムマップも陰影等を合成するようにしました。


GPSトラックまたはルートのプロパティ

線色に240色を追加するとともに、濃度を選択できるようにしました。
線幅を個別に指定できるようにしました。


GPSトラックまたはルートのリスト

リストに線色を表示するようにしました。


GPSルートのデフォルトカラー

ルートのデフォルト色を-[ルート]メニューで設定できるようにしました。


3D表示



Ver 3.1.1 → 3.1.2

2017/02/14
変更点の一覧


Ver 3.1.0 → 3.1.1

2017/02/08
変更点の一覧
変更点の詳細

地図画面

解説がある場合

地質図のように解説がある地図の場合は、中心位置を合わせると、その場所の解説が出ます。
外部リンクで凡例がある場合は、右下のリンクを押すと表示できます。

解説がある場合(3D表示)

3D表示の場合は、ポインタが手前に出ますので、そこに地図をスクロールして合わせると、そこの場所の解説が出ます。
ポインタは手前にありますので、二本指で縦にスワイプして視線を下げると見えるようになります。

ポイントの記録と一覧

ポイント一覧で複数を選択して、[複数プロパティ]を選ぶと、ポイントアラームのON/OFFを一括でできます。


トラックナビ

逸脱アラームが発生した場合は、画面にアラームの一時停止のボタンが表示されます。
[アラーム一時停止]を選択した場合は、あらかじめ設定した時間だけ、アラームが鳴らなくなります。
[停止しない]を選択した場合は、ボタンが消えるだけです。


一時停止の時間は、-[ナビ逸脱]メニューにある、[アラーム停止時間]で設定できます。

海面上昇シミュレーション

[3D]表示ボタンをタップすると、3Dで計算結果が表示されます。


無人航空機の安全飛行高度

[3D表示]をタップすると、飛行ルートを含めた3D表示ができます。




Ver 3.0.3 → 3.1.0

2017/01/30
変更点の一覧
変更点の詳細

地図を見る



  • 空中写真(シームレス)

    国土地理院のシームレス空中写真を追加しました。
    国土地理院の空中写真は、撮影年の違いにより、データがある場所と無い場所があります。
    撮影年を問わず、データがある場所だけを合成した物です。
    ただし、現時点で西日本のデータは整備されていません。
    3D表示に使うときなどは空白域が無くて便利です。

  • 空中写真(年代別)

    国土地理院の空中写真の年代別を一つにまとめました。
    年代は地図画面の横の図名ボタンからも切り替えられます。

    GPSトラック(軌跡)を記録する

    記録の種類を、[全記録][自動][時間][距離]の4種類に増やしました。
    [自動]の設定には、[細かく]よりもさらに密に記録する[高密]を追加しました。


    [時間]は指定した時間の間隔で取得します。細かくするとかなりデータ量が増えますのでご注意ください。


    [距離]は指定した距離を最小間隔として取得します。GPSの測位間隔によっては指定した距離よりも増えることがあります。


    断面図、見通し線、トラック作成、ルート作成など

    選択中には、十字線近くにも追加と削除ボタンを追加。
    現在位置までの距離も表示できるようになりました.


    3D表示

  • メニュー


    Ver 3.0.2 → 3.0.3

    2017/01/19
    変更点の一覧
    変更点の詳細

    3D表示

  • メニュー


    Ver 3.0.1 → 3.0.2

    2017/01/12
    変更点の一覧


    Ver 3.0.0 → 3.0.1

    2017/01/10
    変更点の一覧


    Ver 2.2.0 → 3.0.0

    2017/01/07
    変更点の一覧
    変更点の詳細

    3D表示

    3D表示機能を搭載しています。
    スーパー地形データによる高精細な地形を3Dで表示することができます。(最大5mメッシュのフル解像度を使用)
    表示可能なすべての地図(GoogleMapを除く)を3D表示できます。古地図から植生図や、都市断層図も3D地形上で見られます。
    GPSデータのトラック、ルート、ポイントを表示できるほか、現在位置を表示して、現在記録中の軌跡も表示できます。
    ヘッディングアップなどの機能を搭載しています。

    なお、現時点で、3D表示からのGPSデータの編集はできません。また、オフラインモードでは一括ダウンロード、およびキャッシュに入っている地図・地形データのみを表示できます。
    (一括ダウンロードでは3D表示に必要な全地形データを取得しませんので、ダウンロード済み領域でもオフラインで表示できない場合があります)

    <注意>
    3D表示機能を使用するには、下記の条件が必要になります。
    条件が満たされていない機種ではご利用できませんので、ご了承ください。
    3D表示にはAppleのMetalテクノロジーを使用しています。






    3D表示機能を使用するには、地図上の任意の場所で、-[3D]を選んでください。

    操作方法

    3D表示画面での操作方法は下記の通りです。

    画面の説明

    3D表示画面の構成は次のようになっています。


    地名の表示

    「スーパー地形」に組み込み済みの地名が表示されます。
    地名を表示したくない場合は、-[3D]メニューの[地名を表示]をOFFにしてください。

    GPSトラックの表示

    GPSトラック記録のうち、「表示」状態になっているものが表示されます。
    つまり平面地図上に表示されているトラックが表示されます。
    トラックを表示したくない場合は、-[3D]メニューの[GPSトラックを表示]をOFFにしてください。
    なお、メモリ等の関係で、トラックが大量にあると全部表示できないことがあります。一番小さい縮尺では表示されません。
    また、トラックは縮尺によって間引かれて表示されますので、平面図上の表示とは異なることがあります。
    現時点で3D画面からの編集作業はできません。


    トラックは3D表示されますので、航空機などの記録も高さ方向をきちんと再現できます。その代わり地面に潜った記録は表示できません。高度情報が無いトラックの場合は、トラックの編集画面で、[変換]-[標高データで書き換える]を行うと、標高情報を正しく入れることができます。


    現在記録中のトラックがある場合は、それも表示できます。

    GPSルートの表示

    GPSルートのうち、「表示」状態になっているものが表示されます。
    つまり平面地図上に表示されているルートが表示されます。
    ルートを表示したくない場合は、-[3D]メニューの[GPSルートを表示]をOFFにしてください。
    なお、地面に潜ったルートは表示できません。またメモリ等の関係で、ルートが大量にあると全部表示できないことがあります。
    現時点で3D画面からの編集作業はできません。

    GPSポイントの表示

    GPSポイントとして登録したもののうち、「表示」状態になっているものが表示されます。
    つまり平面地図上に表示されているポイントが表示されます。
    ポイントを表示したくない場合は、-[3D]メニューの[GPSポイントを表示]をOFFにしてください。
    なお、メモリ等の関係で、ポイントが大量にあると全部表示できないことがあります。
    現時点で3D画面からの編集作業はできません。


    3D表示では気差の影響、地球の曲率等は考慮されていません。


    Ver 2.1.0 → 2.2.0

    2016/12/10
    変更点の一覧
    変更点の詳細
    標高値のデータを『スーパー地形データ2017』に変更

    新しい標高データで、微地形の断面図も鮮やかに再現。

    標高表示

    小数点2桁までに対応。

    海面上昇/ドローン飛行高度表示の凡例表示





    Ver 2.0.5 → 2.1.0

    2016/12/03
    変更点の一覧


    Ver 2.0.4 → 2.0.5

    2016/11/16
    変更点の一覧
    変更点の詳細
    全画面表示
    ボタンをタップすると地図を全画面表示にできます。
    ボタンをタップすると元にもどります。





    Ver 2.0.3 → 2.0.4

    2016/11/05
    変更点の一覧
    変更点の詳細

    トラックの一覧(ルートも同様です)

    左側のチェックマークにチェックすると、から、複数のトラックに対する操作が可能です。

    (ルートも同様です)

    ポイントの一覧(ルートポイントも同様です)

    左側のチェックマークにチェックすると、から、複数のポイントに対する操作が可能です。

    (ルートポイントも同様です)



    Ver 2.0.2 → 2.0.3

    2016/10/31
    変更点の一覧


    Ver 2.0.1 → 2.0.2

    2016/10/25
    変更点の一覧


    Ver 2.0.0 → 2.0.1

    2016/10/24
    変更点の一覧


    Ver 1.9.2 → 2.0.0

    2016/10/18
    変更点の一覧
    変更点の詳細

    地図画面

    ボタンの操作
    ボタンは地図履歴を表示します。



    地図履歴は、地図を切り替えた時や、場所を大きく移動したときに自動的に記録されます。
    前に表示していた地図や、場所に戻りたいときにリストをタップすれば戻ることができます。
    このボタンを表示したくない場合は、-[全般]メニューの[地図履歴ボタンを表示]をOFFにしてください。




    Ver 1.9.1 → 1.9.2

    2016/10/05
    変更点の一覧
    変更点の詳細

    ポイントの記録と一覧

    地図の十字マークの位置をポイントとして記録することできます。

    十字マークが記録したい位置に合っていることを確認して、-[ポイントの記録]を選んでください。
    もしくは、地図画面を長押しすることでも記録できます。
    地図画面の長押しを無効にしたい場合は、-[全般]-[地図長押しでポイント記録]をOFFにしてください。



    [ポイントアラーム]にチェックを付けると、このポイントに近づくと、音声とアラームでお知らせします。
    複数のポイントに設定できますので、トラックナビと組み合わせると、コースの逸脱を監視しながら、チェックポイントの通過を知ることができます。
    ポイントアラームの判定距離、アラーム音の設定は、-[GPSポイント]で変更できます。


    [音声案内文]は上記のポイントアラームで使用します。
    ここは何も入れなくてもポイントアラームは動作します。必要な場合は文章を入れてください。

    ポイント名は自動的に001からの番号が入ります。
    好きな名前に変更して保存してください。
    もし、名前+番号のような形や、番号の桁数を増やしたいのであれば、次のように名前を入力すれば、次のポイントから自動的に番号が繰り上がっていきます。

    (例)調査地点0001と入力すると・・
    調査地点0002調査地点0003調査地点0004・・・
    と自動的に付番します。

    (例)000001と入力すると・・
    000002000003000004・・・
    と自動的に付番します。

    ルートナビ

    [アラーム時に音声案内] 通過点に近づいたり、目的地に近づいたときに、音声でお知らせします。
    アラーム音をONにしているときは、「音声案内」→「アラーム音」の順番に鳴ります。

    また、ルートを構成する各ポイントのプロパティで、[音声案内文]を設定している場合は、
     ポイント名+音声案内文
    でしゃべります。
    音声案内文は下記の設定です。




    Ver 1.9.0 → 1.9.1

    2016/09/30
    変更点の一覧


    Ver 1.8.3 → 1.9.0

    2016/09/27
    変更点の一覧
    変更点の詳細

    通知機能

    iPhone/iPadの通知機能をONにした場合は、下記の場面で「通知」が届きます。
    ただし、アプリが前面にいない場合のみです。
    1. トラックの記録を再開したとき
      トラックの記録を一時停止して、指定時間後に再開することを設定した場合、再開したときに通知されます。
    2. 一括ダウンロードが完了したとき
      一括ダウンロードが完了したときに通知されます。
    通知機能をOFFにしたい場合は、iPhone/iPadの[設定]アイコンから、[通知]-[スーパー地形]を選択して、下記の画面で「通知を許可」をOFFにしてください。


    GPSトラック(軌跡)を記録する

    記録を一時停止したい場合は、-[トラック記録の一時停止]を選んでください。
    再開する時間を、[10分後]、[指定時間後に再開]、[移動をはじめたら再開]、[手動で再開]、から選ぶことができます。

    「指定時間後に再開」を選択した場合は、1秒から24時間後まで設定できます。
    「移動をはじめたら再開」を選択した場合は、現在位置から移動を開始したと判定したときに再開します。GPSの受信状況が悪い場合には判定しません。また、受信状況によっては誤判定される場合もあります。
    自動的に再開したときは、iPhone/iPadの通知機能により記録再開をお知らせします。

    手動で再開する場合は、-[トラック記録の再開]を選んでください。
    (自動的な再開を指定した場合でも、強制的に手動で再開可能です)
    なお、一時停止する前と、再開した後では同じトラックですが線は別になります(Ver1.9.0より)。

    グラフはボタンか、ピンチ操作で横軸方向に拡大することできます。
    拡大したグラフはスワイプ操作で、スクロールできます。
    ボタンをタップするか、をタップすると、画面全体にグラフを拡大できます。

    記録中にグラフを表示したい場合は、-[記録中のグラフ]を選んでください。
    記録しているトラックのグラフを表示できます。
    グラフ上で青いをスライドすると、該当する地図上の点を表示します。
    タップするだけでもOKです。
    拡大している場合は、その点の標高や距離を表示します。

    をタップするか、

    グラフ画面を長押しすることで、下記のグラフに変更できます。

    トラックの一覧

    記録したトラックや作成したトラックは-[トラック(軌跡)一覧]で一覧できます。

    トラックをタップすると下記のメニューが表示されます。
    画面に収まりきれない場合がありますので、下の方のメニューはスクロールしてください。



    [グラフ+データ一覧]

    [グラフ+地図]

    [データ一覧+地図]


    トラックの記録中に記録を一時停止した場合は、一時停止した前後で、(停止)(開始)の表示がつきます。
    また、偶数番目の線と奇数番目の線の色と背景色が変わります。
    経過時間はそれぞれの線分の合算になります。一時停止していて記録されていない時間は除外されます。
    線をすべてつなげたい場合は、トラックをタップしたときに出るメニューから[変換]-[停止前後をつなげる]を実施してください。

    地図上のルート

    地図上のルートは、地図の縮尺を小さくすると(縮小すると)、ポイントアイコンが省略されて、下記のような表示になります。
    ポイントアイコンによってルートがわかりにくくなることを避けるためです。

    地図の縮尺を小さくしても、アイコンを表示したい場合は、-[GPSルート]-[縮小時にポイントを省略]をOFFにしてください。



    アップデート情報

    Ver 1.8.2 → 1.8.3

    2016/09/15
    変更点の一覧
    変更点の詳細

    地図画面

    地図の情報
    地図中心の座標情報を表示するにした場合は、十字マークの位置情報(緯度経度やUTM座標、MGRS(UTMグリッド)など、設定による)を大きく表示します。初期状態では表示されていません。-[全般]-[地図中心の位置情報]で表示ON/OFF可能です。座標の形式は、-[全般]-[座標の形式]で以下のいずれかから設定できます。



    地名や山名、位置座標、GPSデータを検索する

    地名や山名、緯度経度、UTM座標、MGRS(UTMグリッド)、GPSデータを検索してその場所にジャンプできます。
    メニューから、地名や山名、GPSデータの名前やメモの語句を入力してください。
    よみがなでも検索できます。
     「ふじさん」
    また、空白で区切ることで、AND検索が可能です。すべてのキーワードに一致する検索結果だけ表示できます。
     「富士 やま」
    住所でも検索できます。
    緯度経度を直接入力することもできます。
     「35.123/135.951」
    度分秒の場合は.で区切ってください。
     「35.12.34/135.59.59」
    UTM座標の場合は、ゾーン、X座標、Y座標をスペースで区切ってください。
     「52S 750780 3608854」
    ゾーンの最後の文字は緯度バンドとしてください。北半球、南半球を示すNまたはSではありません。
    MGRS(UTMグリッド)の場合は、メートル単位または10メートル単位をサポートします。スペースは入れずに一続きに入力してください。
     「52SGB5078008854」

    パノラマ展望図


    山名や地名、GPSポイントをタップすると、詳細が表示されます。

    GPSポイント

    [ここに移動する]をタップすると、そこからのパノラマ展望図の作成ができます。
    [見通し判定]をタップすると、より正確な見通し判定により、見えるかどうかを確認できます。
    [編集]をタップすると、GPSポイント一覧の該当するデータが選択されますので、編集作業ができます。なお、保存した展望図ではこの機能は使用できません。

    ポイントの記録と一覧



    位置座標は、-[全般]で設定した座標形式で表示されます。
    [度分秒][度分][度][UTM][MGRS]の部分をタップすると、違う座標形式に切り替えらえます。






    座標部分をタップすると、座標を直接変更することが可能です。




    Ver 1.8.1 → 1.8.2

    2016/09/05
    変更点の一覧
    変更点の詳細

    地図画面

    GPSをONにした場合は、赤いコンパスマークが表示されて、現在位置と向きを表示します。
    コンパスマークは、GPSの受信状態(位置精度)によって、赤色>オレンジ色>黄色>グレーに変わります。
    赤色がもっとも位置精度がよく、グレーはかなり悪い状態になります。


    Ver 1.8.0 → 1.8.1

    2016/09/01
    変更点の一覧


    Ver 1.7.2 → 1.8.0

    2016/08/25
    変更点の一覧
    変更点の詳細

    パノラマ展望図


    初期状態では、太陽と月の位置も表示されます。月については[]内に月齢が表示されます。

    ボタンを押すと、天体(太陽と月)の表示日付を変更できます。


    上記のようにカレンダーが表示されます。
    日付と時間を選択してOKするとセットされます。
    ボタンとボタンで年を変えられます。
    ボタンとボタンで月を変えられます。

    ボタンを押す1分単位で時刻を変更できます。長押しで連続変更できます。

    ボタンを押すと天体の表示の設定メニューが出ます。



    GPSトラック(軌跡)を記録する

    スマートフォンのGPS情報を利用して軌跡(トラック)データを記録することができます。

    記録を一時停止したい場合は、-[トラック記録の一時停止]を選んでください。
    再開する場合は、-[トラック記録の再開]を選んでください。
    なお、一時停止する前の位置と、再開した位置は直線で結ばれます。



    Ver 1.7.1 → 1.7.2

    2016/08/04
    変更点の一覧


    Ver 1.7.0 → 1.7.1

    2016/08/03
    変更点の一覧
    変更点の詳細

    パノラマ展望図

    [拡大]時にボタンを追加して方位変更可能に

    画面の中心部を拡大します。
    拡大は一部のみですが、画面の端までスクロールすると、またはのボタンが表示されますので、それをタップすると、方位を変更できます。


    ルートナビ

    ナビの設定画面で[通過点を自動検出]を追加。


    [通過点を自動検出] 通過点=ルートのポイントです。
    通常はこの設定にしてください。
    ポイントを通過したかどうかを判定して、次のポイントに切り替えます。
    オリエンテーリングや、特殊な使い方で、ポイントの指定した半径に確実に入っていることを確認したい場合は、自動検出を外して、別項の検出半径を指定してください。


    アップデート情報

    Ver 1.6.1 → 1.7.0

    2016/07/22
    変更点の一覧
    変更点の詳細

    パノラマ展望図

    地図上のどこからでも、見える景色に地名(おもに山名)を付けたパノラマ展望図を作れます。
    パノラマ展望図は、スマートフォンの向きに合わせて動かせますので、実際の風景と見比べることが簡単です。
    山名をタップして移動することや、一部を拡大することができます。
    パノラマ展望図は、地球の丸さと、大気差の影響を加味しています。


    パノラマ展望図を作成するには、まず場所を指定します。

    場所は十字マークを合わせるか、検索もしくは、山名アイコンをタップすることでも指定できます。
    検索もしくは、山名アイコンを使った方が、正確な標高を指定できます。


    つづいてパノラマ展望図の設定画面になります。


    [OK]ボタンをタップすると作成を開始します。

    最初のうちは、必要な標高データを取得するために時間がかかりますが、一度取得すれば、次回からは同じ場所は取得しませんので、高速になります。

    パノラマ展望図の使い方

    取得が終わるとパノラマ展望図が表示されます。


    画面はスワイプで360°見回すことができます。
    右下の緑のコンパスをタップすると、黄色に変わり、スマートフォンのコンパスに連動して、パノラマ展望図がスマホの方向と一致するようになります。
    もう一度コンパスをタップすると戻ります。

    山名や地名は簡易的な見通し判定で、「見える」としたものを表示します。
    スペースの関係ですべて表示しきれていない場合もあります。
    次項の方法で、表示していない山名を知ることができます。
    山名の薄い青は比較的遠い山、濃い青は近い山を表示し、原則として上段は遠い山、下段は近い山が表示されます。
    なお、パノラマ展望図の地形は粗いため、とくに近くの山の山頂と引き出し線が一致しない場合があります。
    引き出し線の末端がより正確な山頂(地名)の位置を示します。

    山名や地名をタップすると、詳細が表示されます。

    [ここに移動する]をタップすると、そこからのパノラマ展望図の作成ができます。
    [見通し判定]をタップすると、より正確な見通し判定により、見えるかどうかを確認できます。

    真ん中の白い線を山に合わせると、山名や地名が赤色で表示されます。

    スペースの関係で表示されていない山名や地名も含めて表示されます。

    [保存]

    をタップすると、パノラマ展望図を保存してあとからすぐに呼び出せるようになります。
    電波の通らない山で見たい場合は、あらかじめ作成して保存しておけば、現地ですぐに見ることができます。

    [送る]

    をタップすると、2つのメニューが出ます。

    1つはパノラマ展望図を画像にして、メールや他のアプリに送れます。
    もう一つは、PC版カシミールのカシバード設定ファイルです。このファイルをカシバード(カシミール本体ではない)にドラッグ&ドロップすれば、カシバードで同じ位置からの展望図が描けます。

    [拡大]

    画面の中心部を拡大します。
    拡大は一部のみなので、360°回すことはできません。
    戻るには、[縮小]をタップします。

    [再作成]

    同じ場所で対地高度を変えて作成したい場合など、もう一度作成画面にもどります。

    パノラマ展望図の一覧

    保存したパノラマ展望図は、-[パノラマ一覧]でみれます。


    各項目をタップすると次のメニューが表示されます。




    Ver 1.6.0 → 1.6.1

    2016/07/03
    変更点の一覧
    変更点の詳細

    音声での案内機能

    ナビ(ポイントナビ、ルートナビ、トラックナビ)中に、音声でのアラームや、現在位置の情報をお知らせする機能を追加しました。




    アラームと音声の設定はナビ中でも変えられます。
    メニューから、変えてください。


    Ver 1.5.1 → 1.6.0

    2016/06/15
    変更点の一覧
    変更点の詳細

    見通し判定

    ある地点からある地点が見えるかを計算する機能が、見通し判定機能です。
    2点間(3点以上も可能)の見通し判定ができます.

    あらかじめ標高値を設定したポイント間であれば、地面から高さがあるポイント間の見通しもできます。
    たとえば、ビルなどからの見通し判定につかえます。

    見通しの計算は、見通し線を地球の大円に沿ったものとし、地球の丸み、大気差による浮き上がり現象を加味して計算します。
    気差はカシミール3Dの標準値に相当します。


    見通し判定をするには、-[見通しの判定]を選びます。

    地図の中心の十字マークのあるところに、見通しの作成を開始する場所を合わせて、ボタンをタップします。
    同じ要領で、次の点の追加していきます。間違えた場合は、ボタンで戻ることができます。

    必要な点をすべて追加したら、ボタンをタップしてください。

    見通し線が表示され、見通し図の上に「見える」か「見えない」かが表示されます。


    見通し図はボタンで横軸方向に拡大することできます。
    拡大した見通し図はスワイプ操作で、スクロールできます。
    ボタンをタップすると、画面全体に見通し図を拡大できます。


    ビルやタワーからの見通し、あるいはその逆を判定したい場合は、次のようにします。

    あらかじめビルやタワーの場所にポイントを作成、そのときに標高値をビルの高さ+地面の標高になるようにします。

    たとえば、300mのタワーであれば、-[ポイントの記録]を使って、最初に入力されている標高値に300mを足したものを、新しい標高値にしてOKします。

    ポイントのアイコンをタップして[ここからの見通し]を選びます。

    あとは、同じように見通し線を作成します。なお、山などのアイコンをタップすると、その場所が追加されます。

    こうして作成した見通し図は、見通し線が指定した高さから描かれていることがわかります。


    見通し線は、人間の目線の位置で描きますので、地面から2mほど離れます。
    もし、ぴったり地面に吸い付けたい場合は、-[見通し]の[視点と終点を地面から離す]のスイッチをOFFにしてください。



    見通し図上の赤いをスライドすると、該当する地図上の点を表示します。
    タップするだけでもOKです。
    拡大している場合は、その点の標高や距離を表示します。

    見通し図上に赤いがある場合は、その地形が原因で見通しが得られないことを示しています。

    が無い場合は、見通しがある場合です。

    地図上の見通し図の青い線上をタップすると、地図上のを移動させることができます。


    ボタンをタップすると、見通し図を保存することができます。
    これによりいつでも同じ見通し図を呼び出せます。
    プロパティ画面が表示されますので、名前を付けることができます。

    もとの地図に戻るにはボタンをタップします。

    保存した見通し図は-[見通しの一覧]を選ぶと一覧で表示できます。
    リストは右上のまたはをタップすること、名前順か作った日時の順番でソートできます。
    同じボタンをタップすれば、昇順と降順を切り替えることが可能です。

    見通しをタップすると下記のメニューが表示されます。

    左側のチェックマークにチェックすると、から、複数の見通しの削除が可能です。

    スーパー+地図

    背景の色の濃さはで変えることができます。


    地理院地図(立体)

    背景の色の濃さはで変えることができます。


    その他の地図

    背景の色の濃さはで変えることができます。



    Ver 1.5.0 → 1.5.1

    2016/06/15
    変更点の一覧
    変更点の詳細

    GPSトラック(軌跡)を記録する

    緯度経度の表示部分をタップすると、

    表示中の情報をまとめて表示できます。この文字はコピーできますので、他のアプリに貼り付けれます。


    [グラフ+データ一覧]

    [グラフ+地図]

    [データ一覧+地図]

    [グラフ+地図]

    地図上のトラックの線をタップすると、その位置に青いを移動させることができます。


    [データ一覧+地図]

    地図上のトラックの線をタップすると、その位置に青いを移動させることができます。


    地図上の青いをタップすると、そのポイントに関するメニューを表示して操作できます。


    地図を見る

    スーパー+地図

    上記のスーパー地形データと、国土地理院の地図を組み合わせた地図です。
    通常の地図として使用できます。
    背景がスーパー地形データによる地形表示になりますので、地形を感じつつ、地図の実用性が必要なときに便利です。
    ボタンでも変更できます。

    地理院地図(立体)
    国土地理院の地理院地図(標準)に同院の色別標高図を合成した画像です。
    レリーフ表示の地図が使用できます。
    ボタンでも変更できます。

    その他の地図

    Ver 1.4.3 → 1.5.0

    2016/06/08
    変更点の一覧
    変更点の詳細

    地名や山名、GPSデータを検索する



    GPSデータについては、よみや備考の内容なども検索対象になります。
    検索結果をタップすると、その場所の地図が表示されます。

    GPSデータの場合は下記のようなメニューが表示されます。


    ポイントナビ


    ナビ中の画面には、目標ポイントにも到着予想時間と距離の情報が表示されます。
    この情報が不要な場合は、メニューの[ナビ]セクションにある、[地図上にポイント情報表示]をOFFにしてください。
    情報の表示位置を変えるには、その下の[地図上のポイント情報位置]で変えられます。


    トラックナビ

    ナビの進行方向を選択する画面になりますので選びます。
    [通常のトラックナビ]は、選んだトラックと同じ進行方向のナビです。
    [逆順のトラックナビ]は、選んだトラックと逆の進行方向になります。ピストン登山などで、登りで記録したトラックを用いて、帰りのナビをするときなどに使えます。


    ナビ中は、地図画面にも情報が表示されます。
    トラックとの逸脱距離、目標までの時間、距離、標高差のほかに、おおよそ30分後、1時間後、2時間後、3時間後の到達地点が○で表示されます。

    この情報が不要な場合は、メニューの[ナビ]セクションにある、[地図上にトラック情報表示]をOFFにしてください。
    情報の表示位置を変えるには、その下の[地図上のトラック情報位置]で変えられます。

    ルートナビ

    ナビの進行方向を選択する画面になりますので選びます。
    [通常のルートナビ]は、選んだルートと同じ進行方向のナビです。
    [逆順のルートナビ]は、選んだルートと逆の進行方向になります。行きのルートを用いて、帰りのナビをするときなどに使えます。


    ナビ中は、地図画面にも情報が表示されます。
    各ポイントまでの時間、距離、標高差などが表示されます。

    この情報が不要な場合は、メニューの[ナビ]セクションにある、[地図上にルート情報表示]をOFFにしてください。
    情報の表示位置を変えるには、その下の[地図上のルート情報位置]で変えられます。

    地図上のポイント

    地図上に表示されたポイントを軽くタップ(長押しではない)すると、そのポイントの操作メニューが出ます。

    また、地図上のポイントには、名称、標高、備考を表示できます。


    表示するかどうかの設定は、-[GPSポイント]で変えることができます。


    なお、表示は地図を拡大したときのみ表示されます。また、ポイント数が大量にある場合は、表示できないポイントが出ることがあります。

    海面上昇シミュレーション

    温暖化や津波などで海面が上昇したときに、どこが海面下になるかを地図上に表示できる機能です。

    シミュレーションしたい場所を表示し、十字マークを計算の中心くらいのところになるようにします。

    -[シミュレーション]から[海面上昇シミュレーション]を選びます。

    計算設定の画面が出ますので、パラメータを設定します。


    設定が終わったら、[OK]を押すと計算を開始します。
    計算には、標高データを取得しますので、オフラインモードや、電波の届かないところでは、計算できない場所が出ることがあります。

    計算が終了すると、計算結果を保存するか聞いてきます。

    保存すると、あとで、結果を呼び出してすぐに表示することができます。
    保存する場合は[はい]を選んで、名前をつけてください。
    なお、保存は、ここで行わなくても、あとでも行えます。


    結果の地図画面では、海面下になる部分が、青色で塗りつぶされ、十字マークを合わせると海面下どのくらいになるかを表示します。

    右下の[データ保存]ボタンをタップすると、計算結果を保存できます。

    <注意>
    計算は、10mメッシュを用いています。
    高さの精度は2.5mで、場所によっては5mの部分がありますので、あくまで参考程度にしてください。
    実際の避難計画には、各自治体が発行する、避難計画地図を利用してください。


    保存した計算結果は、-[シミュレーション][計算結果一覧]から呼び出すことができます。

    無人航空機の安全飛行高度

    無人航空機を飛行させるときに、航空法で定められた高度を維持し、かつ地面に衝突しないように飛行させるには、高度をどのように制御すればよいかをわかる地図を作製できます。
    とくに地形の複雑な場所で有用です。

    飛行断面図も表示できますので、飛行ルート上の地形の凹凸も把握できます。


    離陸地点を、十字マークに合わせるようにします。それほど厳密さは不要です。

    -[シミュレーション]から[無人航空機の安全飛行高度]を選びます。

    計算設定の画面が出ますので、パラメータを設定します。


    設定が終わったら、[OK]を押すと計算を開始します。
    計算には、標高データを取得しますので、オフラインモードや、電波の届かないところでは、計算できない場所が出ることがあります。

    計算が終了すると、計算結果を保存するか聞いてきます。

    保存すると、あとで、結果を呼び出してすぐに表示することができます。
    保存する場合は[はい]を選んで、名前をつけてください。
    なお、保存は、ここで行わなくても、あとでも行えます。


    結果の地図画面の見方は次の通りです。
    右下の[保存]ボタンをタップすると、計算結果を保存できます。

    左下の[飛行断面図を表示]ボタンをタップすると、離陸地点から、十字マークまでの地形断面と、飛行可能範囲を表示します。


    飛行断面図の見方は次の通りです。
    <注意>
    計算は、10mメッシュを用いています。
    高さの精度は2.5mで、場所によっては5mの部分がありますので、その分を見込んで、余裕を持った飛行計画を立ててください。

    保存した計算結果は、-[シミュレーション][計算結果一覧]から呼び出すことができます。



    Ver 1.4.2 → 1.4.3

    2016/05/23
    変更点の一覧


    Ver 1.4.1 → 1.4.2

    2016/05/20
    変更点の一覧


    Ver 1.4.0 → 1.4.1

    2016/05/13
    変更点の一覧


    Ver 1.3.1 → 1.4.0

    2016/05/10
    変更点の一覧


    変更点の詳細

    フォルダ機能

    [トラック一覧][ルート一覧][ポイント一覧]では、フォルダを作成してデータを分類できます。

    フォルダの構成例


    初期値は一番上のフォルダ([トラック][ルート][ポイント])にすべてのデータが入っています。
    [フォルダの選択]ボタンをタップすると、フォルダの編集ができます。
    [すべての・・・]という名前のフォルダは、フォルダ分けを無視しして、全データを表示します。
    データが行方不明になった場合や、全データを選択して処理したい場合に使用できます。ただし、この下にはフォルダは作れません。

    フォルダの作成

    作成したいフォルダの親(上になる)になるフォルダをタップして選択します。
    メニューから[ここにフォルダを作成]を選んでください。
    [すべての・・・]という名前のフォルダの下にはフォルダは作成できません。

    フォルダ内を表示

    フォルダの中を表示するには、フォルダをタップして選択します。
    メニューから[フォルダ内を表示]を選んでください。
    [トラック一覧][ルート一覧][ポイント一覧]には、上部に親のフォルダ一覧があります。このフォルダをタップしても移動できます。

    フォルダを移動する

    フォルダを移動するには、フォルダをタップして選択します。
    メニューから[フォルダを移動]を選んでください。
    続いて移動先のフォルダを選択する画面になりますので、移動先のフォルダをタップしてください。
    なお、自分の下にあるフォルダと、[すべての・・・]という名前のフォルダの下には移動できません。

    フォルダの名前を変える

    フォルダの名前を変えるには、フォルダをタップして選択します。
    メニューから[名前変更]を選んでください。

    フォルダを削除する

    フォルダを削除するには、フォルダをタップして選択します。
    メニューから[削除]を選んでください。
    フォルダを削除すると、その下のフォルダと、そのフォルダに入っていたデータがすべて削除されます。
    よく確認してください。


    ルートの作成

    ルートはポイントをコース順に並べたものです。
    トラックと異なり、あくまでおおざっぱに通過点を数点指定しておき、コースの目安とするものです。
    ルートは地図上で作ることができます。
    作ったルートをもとに、ナビゲーションができますが、登山なのでは道迷いの観点からは、トラックを使ったトラックナビをお勧めします。
    一方、まち歩きなどのように、道迷いよりは、途中の立ち寄りポイントが重要な場合は、ルートの方が役立ちます。
    ルートの例。


    ルートを作成するには、-[ルートの作成]を選びます。

    地図の中心の十字マークのあるところに、ルートの作成を開始する場所を合わせて、ボタンをタップします。
    同じ要領で、次の点の追加していきます。間違えた場合は、ボタンで戻ることができます。

    必要な点をすべて追加したら、ボタンをタップしてください。
    ルートはトラックと異なり、細かく道を再現する必要はありません。
    途中の水場や休憩点、分岐など、必要なポイントのみを登録します。
    ポイント間の"線"が本来の道を外れていても問題はありません

    ルートのプロパティが表示されますので、名称、備考、線色、レートを設定してください。
    レートは自由に使えるランク付けです。たとえば重要なものを5つ星にするなど、自由に使用できます。
    OKをタップするとルートが保存されます。


    記録したルートは一番上のフォルダ[ルート]に保存されます。


    ルートの一覧

    作成したルートは-[ルート一覧]で一覧できます。

    リストは右上のまたはをタップすること、名前順か日時の順番でソートできます。
    同じボタンをタップすれば、昇順と降順を切り替えることが可能です。

    トラックをタップすると下記のメニューが表示されます。
    画面に収まりきれない場合がありますので、下の方のメニューはスクロールしてください。

    ルートの地図上への表示は、リストののスイッチを操作しても表示できます。


    左側のチェックマークにチェックすると、から、複数のトラックに対する操作が可能です。
    番号は選択した順序を示していて、トラックの接続など、一部のメニューで意味を持ちます。



    [グラフ+ポイント一覧]

    [グラフ+地図]

    [ポイント一覧+地図]

    [グラフ+ポイント一覧]

    ルート一覧画面で、[グラフ+ポイント一覧]を選んだ場合は、ルートを構成するポイントの一覧と、ルートのグラフ、断面図が表示できます。
    ポイントの一覧は、左から アイコン、名前、標高値、距離、下の段では予想時間になっています。


    グラフは、上のメニューからをタップすることで、下記のグラフに変更できます。
    グラフの任意の点をタップすると、その点に対応したポイント一覧が反転表示されます。

    グラフはボタンで横軸方向に拡大することできます。
    拡大したグラフはスワイプ操作で、スクロールできます。
    ボタンをタップすると、画面全体にグラフを拡大できます。

    グラフ上で青いをスライドすると、該当する地図上の点を表示します。
    タップするだけでもOKです。
    拡大している場合は、その点の標高や距離を表示します。

    データ一覧でデータポイントを長押しすると、そのポイントに関するメニューが表示されます。

    左側のチェックマークにチェックするとから、複数のデータポイントに対する操作が可能です。


    [グラフ+地図]

    ルート一覧画面で、[グラフ+地図]を選んだ場合は、ルートのグラフ、断面図と地図が表示できます。
    操作は[グラフ+ポイント一覧]とほぼ同じですが、ポイントの編集等はできません。


    [ポイント一覧+地図]

    ルート一覧画面で、[ポイント一覧+地図]を選んだ場合は、ルートを構成するポイントの一覧と、地図が表示できます。
    操作は[グラフ+ポイント一覧]とほぼ同じで、ポイントの編集もできます。
    地図でポイントの位置を確認しながら行えるので、編集作業をする場合はこちらの方が便利です。



    ルートの編集機能

    ルートの編集機能として下記が使えます。

    ルートの接続

    複数のルートを接続して一本のルートにします。
    1. -[ルート一覧]を選びます。
    2. 接続したいルートのチェックマークをつけます。指定した順番に接続しますので、番号順になるように選択します。
    3. から[ルートの接続]を選びます。
    4. 接続したルートは新しく作成しますので、もとのルートが不要の場合はあとから削除してください。

    ルートの分割

    1本のルートを複数個のルートに分割します。
    1. -[ルート一覧]を選びます。
    2. 分割したいルートをタップしてメニューを出して[ポイント一覧+地図]を選びます。
    3. 分割したいポイントで長押しするか、3点以上の箇所で分割する場合は、チェックマークにチェックしてを選択します。
    4. [分割]メニューで分割します。そのデータの位置を基準にトラックを2分割します。
      ポイントは2つに複製して、前後のルートの両方に入るようにします。
      分割した結果は、新しいルートとして保存されます。
      もとのルートが不要の場合は、あとから削除してください。

    ポイントの追加

    ルートを構成するポイントを新しく追加します。
    1. -[ルート一覧]を選びます。
    2. 追加したいルートをタップしてメニューを出して[ポイント一覧+地図]を選びます。
    3. 追加したい前後のポイントで長押しします。
    4. [この前にポイント追加]もしくは[この後にポイント追加]メニューを選択します。
    5. 地図上でラバーバンドが表示されますので、追加したい場所に地図の中心を合わせて、[追加]をタップしよければ[完了]をタップします。


    ポイントの位置変更

    ルートを構成するポイントの位置を変えることができます。
    1. -[ルート一覧]を選びます。
    2. 変更したいルートをタップしてメニューを出して[ポイント一覧+地図]を選びます。
    3. 変更したいポイントで長押しします。
    4. [位置変更]メニューを選択します。
    5. 地図上でラバーバンドが表示されますので、変更したい場所に地図の中心を合わせて、[決定]をタップしよければ[完了]をタップします。


    ポイントのプロパティ

    ルートを構成するポイントのプロパティでアイコン等を変更することができます。
    1. -[ルート一覧]を選びます。
    2. 変更したいルートをタップしてメニューを出して[ポイント一覧+地図]を選びます。
    3. 変更したいポイントで長押しします。
    4. [プロパティ]メニューを選択します。
    5. プロパティ画面が表示されますので変更してOKをタップします。



    ルートナビ

    ルートナビはポイントナビを複数つなげたようなものです。
    複数のポイントをコース順に並べて、目標とするポイントを次々切り替えていきます。
    途中のポイントは「通過点」として、アラームを鳴らすことができます。
    ポイント間は直線で結ばれますので、道を外れたなどを認識することはできません。
    道迷いの危険がない場所や、まち歩きで、立ち寄るポイントを決めておきたいときなどに使えます。
    道迷い防止の点ではトラックナビをお勧めします。

    ルートの準備

    あらかじめ次の方法でナビに使うルートを準備します。

    ルートが用意できたら、-[ナビ開始]-[ルートナビ]を選びます。

    ルートを選択する画面になりますので、使用するルートをタップします。

    ナビの設定画面になりますので設定します。

    ナビ中は、画面の左に、次の点のアイコン、名前、次の点までの距離、標高差、予想到着時刻、GPS精度、最終目標までの距離と、予想到着時刻が表示されます。

    ボタンを押すと、この情報画面を消せます。
    もう一度押すと復帰します。

    ナビ中は、次の点までの最短距離が赤い線が引かれます。
    ルートは黄色線で示されます。


    <注意>

    ナビを終了する場合は、-[ナビの終了]をもう一度選んでください。
    自宅でナビを設定して、現場についてからナビを開始したい場合など、ナビを一時停止しておけます。
    -[ナビの一時停止]を選んでください。 ナビを開始したいときは、-[ナビの再開]を選びます。



    アップデート情報

    Ver 1.3.0 → 1.3.1

    2016/05/01
    変更点の一覧


    アップデート情報

    Ver 1.2.0 → 1.3.0

    2016/04/26
    変更点の一覧


    変更点の詳細

    カスタムマップを使用する

    カシミール3Dなどから、カスタムマップ形式で切り出した地図を使用できます。
    自作の地図や、スキャンした地図などを使うことができます。

    あらかじめカシミール3Dで地図を用意しておきます。

    切り出したい範囲をカシミール3Dの[編集]-[選択範囲を決める]で選択します。
    [ツール]-[マップカッター]-[切り出し]で、切り出しを行います。
    ここで、出力形式は、[GARMIN/Google KMZ形式]を選んで、[1つのKMZファイルにまとめる]のチェックをつけてください。
    ファイル名を適当な名前に決めます。
    分割数は横1枚縦1枚としてください。
    複数枚に分割した場合は、最初の1枚しか読みません。スマホ側のメモリが足らなくなるのと、動作が重くなるのを避けるため、横1枚縦1枚としてください。
    出力先フォルダを確認します。
    OKを押します。


    でき上がった、KMZファイルをスマホに転送します。転送方法は次の2種類です。
    読み込んだカスタムマップの一覧は、-[カスタムマップ一覧]で操作できます。
    マップを選択するか、複数選択してメニューを表示できます。

    カスタムマップを表示すると、メモリ使用量が増大しますので、場合によってはアプリがOSに落とされることがあります。
    また、たくさん表示させると、地図操作が重くなることあります。
    一度に表示させる数は5個程度までとしてください。
    表示させていなければ、いくら登録してあっても問題ありません。


    その他の地図


    国土地理院から提供されている、災害関連の際に撮影した空中写真データなどを使用できます。
    [その他 >]メニューから選択してください。
    災害時などは自動的に随時追加されていきます。アプリを起動しなおすと追加されたものが使えます。


    空中写真の色味は-[その他背景の濃度]で変更できます。


    一部の空中写真には、利便性を考慮して、地理院地図(標準)が合成されています。
    合成した地図の濃度は-[その他地図の濃度]で調整できます。


    また、地図側の色を、元の色のほかに、白色や赤色などに変えることもできます。

    元色


    白色


    赤色


    青色


    黒色



    Ver 1.1.0 → 1.2.0

    2016/04/22
    変更点の一覧


    変更点の詳細

    トラックの一覧

    追加したメニュー


    左側のチェックマークにチェックすると、から、複数のトラックに対する操作が可能です。
    番号は選択した順序を示していて、トラックの接続など、一部のメニューで意味を持ちます。
    追加したメニュー




    [データ一覧+地図]



    データ一覧でデータポイントを長押しすると、そのポイントに関するメニューが表示されます。

    左側のチェックマークにチェックするとから、複数のデータポイントに対する操作が可能です。





    ポイントの記録と一覧

    プロパティ表示で緯度と経度の数字を直接変更することが可能です。

    ポイントをタップすると下記のメニューが表示されます。
    追加したもの



    トラックの編集機能

    トラックの編集機能として下記が使えます。

    トラックの接続

    複数のトラックを接続して一本のトラックにします。
    1. -[トラック(軌跡)一覧]を選びます。
    2. 接続したいトラックのチェックマークをつけます。トラックを時刻順に自動接続する場合は、とくに選ぶ順番は考える必要はありませんが、指定した順番に接続する場合は、番号順になるように選択します。
    3. から[トラックの接続]を選びます。
    4. 接続したトラックは新しく作成しますので、もとのトラックが不要の場合はあとから削除してください。
      接続方法は、[時間順に接続][選択した順に接続]の2種類があります。
      • [時間順に接続] 選択したトラックの記録時刻をもとに、時刻順に接続していきます。
      • [選択した順に接続] 選択した順番(チェックマークの番号順)に接続していきます。時刻が矛盾する場合があります。

    トラックの分割

    1本のトラックを複数個のトラックに分割します。
    1. -[トラック(軌跡)一覧]を選びます。
    2. 分割したいトラックをタップしてメニューを出して[データ一覧+地図]を選びます。
    3. 分割したいデータポイントで長押しするか、3点以上の箇所で分割する場合は、チェックマークにチェックしてを選択します。
    4. [分割]メニューで分割します。そのデータの位置を基準にトラックを2分割します。
      データポイントは2つに複製して、前後のトラックの両方に入るようにします。
      分割した結果は、新しいトラックとして保存されます。
      もとのトラックが不要の場合は、あとから削除してください。
    分割した点は下記のように前後のトラックに複製されて入ります。
    不要の場合はあとから削除してください。




    ポイントナビ

    ポイントナビは、目標のポイント1点へのナビゲーションをする機能です。
    とりあえず目標の方向と距離がわかれば良い場面で使えます。
    街中で、方向がわかれば道は適当に選べる場合や、道がそもそも無いのでルートをその場で考えるようなとき、森林地帯や砂漠などで使用が考えられます。

    ポイントナビを開始するにはあらかじめ目標を-[ポインのト記録]でポイントとして記録してください。

    -[ポイントナビ]を選びます。

    ポイントを選択する画面になりますので、目標をタップします。

    ナビの設定画面になりますので設定します。

    [はい]ボタンでナビ開始です。

    ナビ中は、画面の左に、目標までの距離、標高差、到着時刻、GPS精度が表示されます。

    ボタンを押すと、この情報画面を消せます。
    もう一度押すと復帰します。

    ナビ中は、地図上に目標までの方向に赤い線が引かれます。
    赤い線に沿うように進行すると、目標に到達します。


    ナビを終了する場合は、-[ポイントナビ]をもう一度選んでください。
    自宅でナビを設定して、現場についてからナビを開始したい場合など、ナビを一時停止しておけます。
    -[ナビの一時停止]を選んでください。 ナビを開始したいときは、-[ナビの再開]を選びます。



    トラックナビ

    トラックナビは、既存のトラックを参照して、その通りに移動するようにナビゲーションをする機能です。
    トラックから外れるとアラームが鳴りますので、間違った道に入ってしまっても容易に気づくことができます。
    登山などに適したナビです。

    トラックの準備

    あらかじめ次の方法でナビに使うトラックを準備します。

    トラックが用意できたら、-[トラックナビ]を選びます。

    トラックを選択する画面になりますので、使用するトラックをタップします。

    ナビの設定画面になりますので設定します。

    ナビ中は、画面の左に、目標までの距離、標高差、到着時刻、GPS精度が表示されます。

    ボタンを押すと、この情報画面を消せます。
    もう一度押すと復帰します。

    ナビ中は、トラックまでの最短距離(逸脱距離)が赤い線が引かれます。
    最短距離にあるトラック上の点はで示されます。
    トラックは黄色線で示され、トラックの進行方向が矢印で表示されます。
    この黄色い線に沿うように移動すれば、目標に到達します。


    <注意>

    ナビを終了する場合は、-[トラックナビ]をもう一度選んでください。
    自宅でナビを設定して、現場についてからナビを開始したい場合など、ナビを一時停止しておけます。
    -[ナビの一時停止]を選んでください。 ナビを開始したいときは、-[ナビの再開]を選びます。



    登山で使う

    登山で本アプリを使うときの流れを記載しました。
    1.地図の一括ダウンロード
    山の中では圏外になることを想定して、行く山域の地図を一括ダウンロードしておきます。
    「地図の一括ダウンロード」を使用するには、-[地図の一括ダウンロード]を選びます。
    2.トラックの作成
    予定したルートに沿って、トラックを作成するか、WEBサイトなどから入手します。
    ピストンする場合は、行きもしくは帰りのデータを使って、[逆順のトラック]を作成しておきます。
    -[トラック(軌跡)一覧]からトラックを選択して[逆順のトラック作成]を選びます。
    もとのトラックに往復分が入ってしまっている場合は、トラックの[分割]で行きと帰りに分けておきます。
    -[トラック(軌跡)一覧]からトラックを選択して[データ一覧+地図]を選んだ後、分割するポイントを決めて、[分割]を選びます。
    3.モバイルバッテリの用意
    iPhoneは電池の消耗が大きいので、モバイルバッテリなどの予備のバッテリを用意します。
    また、防水ケースなど、iPhone を守る物を用意します。
    4.ナビの設定
    自宅や、ホテルなど、圏外になる前にトラックナビを設定し開始し、すぐに[ナビの一時停止]で停止します。
    -[トラックナビ]と、-[ナビの一時停止]を選びます。
    登山口では慌ただしいので時間的余裕のあるところで行います。
    なお、トラックの記録はこの段階で行わなくてもOKです。電池容量が気になる場合は、登山口で記録を開始すればよいでしょう。
    車などで、充電しながら移動するような場合、最初からトラックの記録を開始しておくと良いでしょう。
    トラックの逸脱を検出するため、iPhoneのボリュームを適切に設定します。
    iPhoneではバッククラウンドアプリはメモリが不足すると強制終了させられることがあります。極力他のアプリは起動しないか、停止しておいてください。
    5.登山口で
    iPhoneの電池を長持ちさせるために、あらかじめ[スーパー地形]アプリを[オフライン使用]に切り替えます。
    から[オフライン使用]を選びます。
    さらに、iPnoneの設定メニューから、[機内モード]にしておきます。こうすると不要な電波発射がなくなりますので、電池を節約できます。
    [オフライン使用][機内モード]は別々の設定ですので、ご注意ください。
    [オフライン使用]は本アプリの機能ですが、[機内モード]はiPhone全体の機能です。
    トラックの記録を開始していない場合は、開始します。
    6.ナビの再開
    登山口で、ナビの再開を行います。
    -[ナビの再開]です。
    トラックの記録も開始します。
    7.登山中
    iPhoneは頻繁にチェックする必要はありませんが、肩紐にベルクロのケースで留めるなど、できるだけ頭に近いところに置いた方が綺麗なトラックが記録できます。
    また、必要なときにすぐに取り出せて便利です。
    予定しているトラックから逸脱していないか休憩時などにチェックします。
    8.ナビの停止
    下山口でナビを停止し、トラックの記録も必要に応じて停止します。
    ナビは-[トラックナビ]をもう一度選択すると停止できます。
    9.トラックの整理
    自宅で、記録したトラックの名称の変更、分断して居る場合は、1本にするなどの整理します。
    その後、カシミール3Dに送って保存するなどします。

    (C)2016-2017 Tomohiko Sugimoto