マニュアル

 

もくじ

 

地図画面

地図の操作
地図はスワイプするとスクロールできます。
ダブルタップもしくは、ピンチアウト/インで拡大縮小が可能です。
指一本でのズームにも対応しています。地図画面で、指を一回タップして、もう一度タップすると同時に上下に動かすと、拡大縮小可能です。
右上のコンパスマークをタップすると、地図の北を上にするか、地図を画面の向きに合わせるか、切り替えることができます。

地図の情報
地図の中心の十字マークには、その真ん中の標高値を表示します。
地図中心の座標情報を表示するにした場合は、十字マークの位置情報(緯度経度やUTM座標、MGRS(UTMグリッド)など、設定による)を大きく表示します。初期状態では表示されていません。-[全般]-[地図中心の位置情報]で表示ON/OFF可能です。座標の形式は、-[全般]-[座標の形式]で以下のいずれかから設定できます。

GPSの情報
GPSをONにした場合は、赤いコンパスマークが表示されて、現在位置と向きを表示します。
コンパスマークは、GPSの受信状態(位置精度)によって、赤色>オレンジ色>黄色>グレーに変わります。
赤色がもっとも位置精度がよく、グレーはかなり悪い状態になります。

表示の切替
スケール表示、十字マーク、標高表示、コンパスマークは、-[全般]メニューで消すことが可能です。
右上または左上の緯度経度の表示部分をタップすると、緯度経度の詳細が表示できます。この表示はコピーして他のアプリに貼り付けることができます。

ボタンの操作
ボタンはGPSのONとOFFを切り替えられます。
ボタンはGPSをONにして、現在位置が常に地図の中心になるようにします。
上記の2つのボタンは、-[全般]メニューの[GPSボタンの表示]で消すことが可能です。
また、メニューからも同じ操作ができます。
現在位置が常に地図の中心にする設定をしていた場合、手で地図をスクロールなどの操作すると追跡を外します。-[全般]メニューの[現在位置追跡を地図操作で解除]でこの機能をオフにすることが可能です。

ボタンは一部の地図で表示されます。2つ以上の地図を重ねている場合で、背景の陰影の濃さや、地図の透明度などを変更できます。
一部の地図では、図名ボタンが付きます。同じ地図で年代が違うものなどを素早く切り替えるのに使用できます。
地図画面を長押しすると、地図中心の位置にポイントを追加できます。
この操作を無効にしたい場合は、-[全般]メニューの[地図長押しでポイント記録]をOFFにしてください。

ボタンは地図履歴を表示します。
地図履歴は、地図を切り替えた時や、場所を大きく移動したときに自動的に記録されます。
前に表示していた地図や、場所に戻りたいときにリストをタップすれば戻ることができます。
このボタンを表示したくない場合は、-[全般]メニューの[地図履歴ボタンを表示]をOFFにしてください。



GPSをON時

現在位置はスマ-トフォンのある位置です。画面キャプチャをSNSで公開するときなどで、現在位置を知られたく無い場合はGPSをOFFにしてください。
上記の状態だと現在位置がわかります。


片でのズーム操作
登山などで両手が使えない場合、片手でもズーム操作が可能です。

■ズームイン・ズームアウト
指一本で、2回タップします。2回目のタップ時にそのまま画面をスワイプすると、ズームイン、ズームアウトが可能です。


■ズームイン
上記が難しい場合は、他にも方法があります。指一本で、2回タップするとズームインが可能です。


■ズームアウト
一方、ズームアウトは、指2本で、1回タップするとズームアウトが可能です。


地図は、斜め表示の疑似3Dが可能です。
地図上で二本指で縦にスワイプしてください。地図が斜めになっていきます。
この状態でスクロール可能です。
方向を変えるには、指をスワイプしながら回転させてください。


Ver3.0.0より本格的な3D表示にも対応しました。[ツール]メニューの[3D]から開いてください。

メニュー

メニューは縦スワイプでスクロールできます。

地図や、GPSメニューなどは、画面に入りきれない場合、スクロールできますので、スクロールしてください。
とくに、地図の[その他]のメニューはとても長いので、スクロールしないと選択できない物があります。



通知機能

iPhone/iPadの通知機能をONにした場合は、下記の場面で「通知」が届きます。
ただし、アプリが前面にいない場合のみです。
  1. トラックの記録を再開したとき
    トラックの記録を一時停止して、指定時間後に再開することを設定した場合、再開したときに通知されます。
  2. 一括ダウンロードが完了したとき
    一括ダウンロードが完了したときに通知されます。
通知機能をOFFにしたい場合は、iPhone/iPadの[設定]アイコンから、[通知]-[スーパー地形]を選択して、下記の画面で「通知を許可」をOFFにしてください。



 

地図を見る

「スーパー地形」では下記の地図を使うことができます。
から使う地図を変更できます。

地図履歴
ボタンをタップするか、-[地図履歴]から、地図履歴を表示できます。


地図履歴は、地図を切り替えた時や、場所を大きく移動したときに自動的に記録されます。
前に表示していた地図や、場所に戻りたいときにリストをタップすれば戻ることができます。

ボタンを表示したくない場合は、-[全般]メニューの[地図履歴ボタンを表示]をOFFにしてください。

全画面表示
ボタンをタップすると地図を全画面表示にできます。
ボタンをタップすると元にもどります。




 

地図の一括ダウンロード

電波が届かない圏外で、地図を使用することができます。
あらかじめ使用する地域の地図を「地図の一括ダウンロード」機能でダウンロードしておくことで、電波が届かない地域でも地図を使えます。
なお、ダウンロードできる地図は下記の地図です。地図の種類は選べません。該当する区画に入っている下記の地図すべてがダウンロードされます。
標高データは断面図や標高の表示に使用します。
なお、「地理院地図(平面)」の最高レベルの地図は容量が大きいため取得しません。
(「一括」の意味は全国の全データを一度にダウンロードできると言う意味ではなく、上記の地図とそこに含まれる複数の縮尺をダウンロードできるという意味です。)

「地図の一括ダウンロード」を使用するには、-[地図の一括ダウンロード]を選びます。 すると地図が矩形の区画に分かれて表示されますので、表示された区画単位でダウンロードができます。
区画の[ダウンロード]ボタンを押してください。

ダウンロードが開始されます。
ダウンロード中はメニューの上部に進行状況が表示されます。

中止する場合は中止ボタンを押してください。
ダウンロード中でも他の機能は使用できます。

ダウンロードが完了すると、iPhone/iPadの通知機能により、通知がされます(バックグラウンドの場合)。

すでにダウンロード済みの区画は青色になって、[削除]ボタンが表示されます。

ダウンロードできる区画の上限は容量により決まります。
容量の上限は[設定]メニューで変更することができます。

ダウンロードした区画の一覧は[取得済一覧]でリスト表示できます。
区画をタップして[ジャンプ]を押すと該当する区画の場所を表示することができます。
ダウンロードの区画が上限に達した場合は、不要な区画を削除してください。

※一括ダウンロードした地図は巨大になることと、国土地理院の利用規約により、機種変更では引き継げません。
※国土地理院のサーバ利用規約により、ダウンロードを連続してできない制限があります。このため、複数の区画を一度にダウンロードする機能はありません。


 

カスタムマップを使用する

カシミール3Dなどから、カスタムマップ形式で切り出した地図を使用できます。
自作の地図や、スキャンした地図などを使うことができます。

あらかじめカシミール3Dで地図を用意しておきます。

切り出したい範囲をカシミール3Dの[編集]-[選択範囲を決める]で選択します。
[ツール]-[マップカッター]-[切り出し]で、切り出しを行います。
ここで、出力形式は、[GARMIN/Google KMZ形式]を選んで、[1つのKMZファイルにまとめる]のチェックをつけてください。
ファイル名を適当な名前に決めます。
分割数は横1枚縦1枚としてください。
複数枚に分割した場合は、最初の1枚しか読みません。スマホ側のメモリが足らなくなるのと、動作が重くなるのを避けるため、横1枚縦1枚としてください。
出力先フォルダを確認します。
OKを押します。


でき上がった、KMZファイルをスマホに転送します。転送方法は次の3種類です。
読み込んだカスタムマップの一覧は、-[カスタムマップ一覧]で操作できます。
マップを選択するか、複数選択してメニューを表示できます。

カスタムマップを表示すると、メモリ使用量が増大しますので、場合によってはアプリがOSに落とされることがあります。
また、たくさん表示させると、地図操作が重くなることあります。
一度に表示させる数は5個程度までとしてください。
表示させていなければ、いくら登録してあっても問題ありません。


 

電波の届かない場所で使用する

電波の届かない場所で使用するには、あらかじめ「地図の一括ダウンロード」で、使う場所の地図をダウンロードしておいてください。
圏外では-[全般]-[オフライン使用]を設定しておくと、地図の取得処理を行いませんので、電源の節約につながります。
また、機内モードにして置けば不要な電波放射を行わなくなりますので、電池を節約できます。

なお、GPS機能は圏外でも使用できますので、位置情報は取得できます。

ただし、[トラックの作成]などで標高データが必要になる場合は、ダウンロードした範囲以外のデータが使えません。推定時間などの計算結果が実際と異なることがありますのでご注意ください。

圏外で地図の取得が失敗した場合、地図表示がおかしくなったときは、-[全般]-[キャッシュ全削除]を実行してください。
オフライン使用機内モードではありません。機内モードはスマホの設定メニューから別途設定してください。


 

地名や山名、位置座標、GPSデータを検索する

地名や山名、緯度経度、UTM座標、MGRS(UTMグリッド)、GPSデータを検索してその場所にジャンプできます。
検索対象には、上記のほか、断面図、見通し、カスタムマップ、パノラマ展望図、海面上昇シミュレーション、無人機航空機の安全飛行高度も含まれます。
メニューから、地名や山名、GPSデータの名前、各種データの名前やメモの語句を入力してください。
よみがなでも検索できます。
 「ふじさん」
また、空白で区切ることで、AND検索が可能です。すべてのキーワードに一致する検索結果だけ表示できます。
 「富士 やま」
住所でも検索できます。
緯度経度を直接入力することもできます。
 「35.123/135.951」
度分秒の場合は.で区切ってください。
 「35.12.34/135.59.59」
UTM座標の場合は、ゾーン、X座標、Y座標をスペースで区切ってください。
 「52S 750780 3608854」
ゾーンの最後の文字は緯度バンドとしてください。北半球、南半球を示すNまたはSではありません。
MGRS(UTMグリッド)の場合は、メートル単位または10メートル単位をサポートします。スペースは入れずに一続きに入力してください。
 「52SGB5078008854」



検索結果をタップすると、その場所の地図が表示されます。

GPSデータの場合は下記のようなメニューが表示されます。

断面図、見通し、カスタムマップ、パノラマ展望図、海面上昇シミュレーション、無人機航空機の安全飛行高度の場合は下記のようなメニューが表示されます。

検索した位置は地図上に赤い丸のアイコンが表示されます。
アイコンをタップすると、その位置に関しての操作メニューが出ます。



 

測定する

地点間の距離や標高差を測定するには、-[測定]を選びます。

地図の中心の十字マークのあるところに、測定を開始する場所を合わせて、ボタンをタップします。
同じ要領で、次の点の追加していきます。間違えた場合は、ボタンで戻ることができます。

必要な点をすべて追加したら、ボタンをタップしてください。

結果が表示されます。
もとの地図に戻るにはボタンをタップします。


 

断面図を見る

地点間の断面図を表示するには、-[断面図の作成]を選びます。

地図の中心の十字マークのあるところに、断面図の作成を開始する場所を合わせて、ボタンをタップします。
同じ要領で、次の点の追加していきます。間違えた場合は、ボタンで戻ることができます。

必要な点をすべて追加したら、ボタンをタップしてください。

断面図が表示されます。


断面図はボタンで横軸方向に拡大することできます。
拡大した断面図はスワイプ操作で、スクロールできます。
ボタンをタップすると、画面全体に断面図を拡大できます。

断面図上の赤いをスライドすると、該当する地図上の点を表示します。
タップするだけでもOKです。
拡大している場合は、その点の標高や距離を表示します。

地図上の断面図の青い線上をタップすると、地図上のを移動させることができます。(Ver1.5.1より)


ボタンをタップすると、断面図のポイントを保存することができます。
これによりいつでも同じ断面図を呼び出せます。
プロパティ画面が表示されますので、名前を付けることができます。

もとの地図に戻るにはボタンをタップします。

保存した断面図は-[断面図の一覧]を選ぶと一覧で表示できます。
リストは右上のまたはをタップすること、名前順か作った日時の順番でソートできます。
同じボタンをタップすれば、昇順と降順を切り替えることが可能です。

断面図をタップすると下記のメニューが表示されます。

左側のチェックマークにチェックすると、から、複数の断面図の削除が可能です。

断面図の色は-[断面図]メニューで変更できます。
グラデーションについては、一部の機種では使用できません。


 

見通し判定

ある地点からある地点が見えるかを計算する機能が、見通し判定機能です。
2点間(3点以上も可能)の見通し判定ができます.

あらかじめ標高値を設定したポイント間であれば、地面から高さがあるポイント間の見通しもできます。
たとえば、ビルなどからの見通し判定につかえます。

見通しの計算は、見通し線を地球の大円に沿ったものとし、地球の丸み、大気差による浮き上がり現象を加味して計算します。
気差はカシミール3Dの標準値に相当します。


見通し判定をするには、-[見通しの判定]を選びます。

地図の中心の十字マークのあるところに、見通しの作成を開始する場所を合わせて、ボタンをタップします。
同じ要領で、次の点の追加していきます。間違えた場合は、ボタンで戻ることができます。

必要な点をすべて追加したら、ボタンをタップしてください。

見通し線が表示され、見通し図の上に「見える」か「見えない」かが表示されます。


見通し図はボタンで横軸方向に拡大することできます。
拡大した見通し図はスワイプ操作で、スクロールできます。
ボタンをタップすると、画面全体に見通し図を拡大できます。


ビルやタワーからの見通し、あるいはその逆を判定したい場合は、次のようにします。

あらかじめビルやタワーの場所にポイントを作成、そのときに標高値をビルの高さ+地面の標高になるようにします。

たとえば、300mのタワーであれば、-[ポイントの記録]を使って、最初に入力されている標高値に300mを足したものを、新しい標高値にしてOKします。

ポイントのアイコンをタップしてメニューから[ここからの見通し]を選びます。

あとは、同じように見通し線を作成します。なお、山などのアイコンをタップすると、その場所が追加されます。

こうして作成した見通し図は、見通し線が指定した高さから描かれていることがわかります。


見通し線は、人間の目線の位置で描きますので、地面から2mほど離れます。
もし、ぴったり地面に吸い付けたい場合は、-[見通し][視点と終点を地面から離す]のスイッチをOFFにしてください。



見通し図上の赤いをスライドすると、該当する地図上の点を表示します。
タップするだけでもOKです。
拡大している場合は、その点の標高や距離を表示します。

見通し図上に赤いがある場合は、その地形が原因で見通しが得られないことを示しています。

が無い場合は、見通しがある場合です。

地図上の見通し図の青い線上をタップすると、地図上のを移動させることができます。


ボタンをタップすると、見通し図を保存することができます。
これによりいつでも同じ見通し図を呼び出せます。
プロパティ画面が表示されますので、名前を付けることができます。

もとの地図に戻るにはボタンをタップします。

保存した見通し図は-[見通しの一覧]を選ぶと一覧で表示できます。
リストは右上のまたはをタップすること、名前順か作った日時の順番でソートできます。
同じボタンをタップすれば、昇順と降順を切り替えることが可能です。

見通しをタップすると下記のメニューが表示されます。

左側のチェックマークにチェックすると、から、複数の見通しの削除が可能です。



 

3D表示

3D表示機能を搭載しています。
スーパー地形データによる高精細な地形を3Dで表示してぐりぐり動かすことができます。(最大5mメッシュのフル解像度を使用)
表示可能なすべての地図(GoogleMapを除く)を3D表示できます。古地図から植生図や、都市断層図、空中写真も3D地形上で見られます。
GPSデータのトラック、ルート、ポイントを表示できるほか、現在位置を表示して、現在記録中の軌跡も表示できます。
ヘッディングアップなどの機能を搭載しています。

なお、現時点で、3D表示からのGPSデータの編集はできません。また、オフラインモードでは一括ダウンロード、およびキャッシュに入っている地図・地形データのみを表示できます。
(一括ダウンロードでは3D表示に必要な全地形データを取得しませんので、ダウンロード済み領域でもオフラインで表示できない場合があります)

<注意>
3D表示機能を使用するには、下記の条件が必要になります。
条件が満たされていない機種ではご利用できませんので、ご了承ください。
3D表示にはAppleのMetalテクノロジーを使用しています。
各機種の搭載メモリ容量によりどこまで遠方まで表示できるかが変わります。






3D表示機能を使用するには、地図上の任意の場所で、-[3D]を選んでください。

操作方法

3D表示画面での操作方法は下記の通りです。

画面の説明

3D表示画面の構成は次のようになっています。


地名の表示

「スーパー地形」に組み込み済みの地名が表示されます。
地名を表示したくない場合は、-[3D]メニューの[地名を表示]をOFFにしてください。

GPSトラックの表示

GPSトラック記録のうち、「表示」状態になっているものが表示されます。
つまり平面地図上に表示されているトラックが表示されます。
トラックを表示したくない場合は、-[3D]メニューの[GPSトラックを表示]をOFFにしてください。
なお、メモリ等の関係で、トラックが大量にあると全部表示できないことがあります。一番小さい縮尺では表示されません。
また、トラックは縮尺によって間引かれて表示されますので、平面図上の表示とは異なることがあります。
現時点で3D画面からの編集作業はできません。


トラックは3D表示されますので、航空機などの記録も高さ方向をきちんと再現できます。その代わり地面に潜った記録は表示できません。高度情報が無いトラックの場合は、トラックの編集画面で、[変換]-[標高データで書き換える]を行うと、標高情報を正しく入れることができます。


現在記録中のトラックがある場合は、それも表示できます。

GPSルートの表示

GPSルートのうち、「表示」状態になっているものが表示されます。
つまり平面地図上に表示されているルートが表示されます。
ルートを表示したくない場合は、-[3D]メニューの[GPSルートを表示]をOFFにしてください。
なお、地面に潜ったルートは表示できません。またメモリ等の関係で、ルートが大量にあると全部表示できないことがあります。
ルートのポイントの名称がアイコンの上に表示されます。(ただし、数が多いと表示できないものが出ます)
ポイント名を表示したくない場合は、-[3D]メニューの[GPSルートのポイント名を表示]をOFFにしてください。
現時点で3D画面からの編集作業はできません。

GPSポイントの表示

GPSポイントとして登録したもののうち、「表示」状態になっているものが表示されます。
つまり平面地図上に表示されているポイントが表示されます。
ポイントを表示したくない場合は、-[3D]メニューの[GPSポイントを表示]をOFFにしてください。
なお、メモリ等の関係で、ポイントが大量にあると全部表示できないことがあります。
ポイントの名称がアイコンの上に表示されます。(ただし、数が多いと表示できないものが出ます)
ポイント名を表示したくない場合は、-[3D]メニューの[GPSポイントのポイント名を表示]をOFFにしてください。
現時点で3D画面からの編集作業はできません。


3D表示では気差の影響、地球の曲率等は考慮されていません。
山岳展望や見通しの判定には、次項のパノラマ展望図機能を利用してください。


 

パノラマ展望図

地図上のどこからでも、見える景色に地名(おもに山名)を付けたパノラマ展望図を作れます。
パノラマ展望図は、スマートフォンの向きに合わせて動かせますので、実際の風景と見比べることが簡単です。
山名をタップして移動することや、一部を拡大することができます。
GPSポイントも表示できます。自分で作成したポイントの位置を確認できます。
パノラマ展望図は、地球の丸さと、大気差の影響を加味しています。


パノラマ展望図を作成するには、まず場所を指定します。

場所は十字マークを合わせるか、検索もしくは、山名アイコンをタップすることでも指定できます。
検索もしくは、山名アイコンを使った方が、正確な標高を指定できます。


つづいてパノラマ展望図の設定画面になります。

[OK]ボタンをタップすると作成を開始します。

最初のうちは、必要な標高データを取得するために時間がかかりますが、一度取得すれば、次回からは同じ場所は取得しませんので、高速になります。

パノラマ展望図の使い方

取得が終わるとパノラマ展望図が表示されます。


画面はスワイプで360°見回すことができます。
右下の緑のコンパスをタップすると、黄色に変わり、スマートフォンのコンパスに連動して、パノラマ展望図がスマホの方向と一致するようになります。
もう一度コンパスをタップすると戻ります。

山名や地名、GPSポイントは簡易的な見通し判定で、「見える」としたものを表示します。
スペースの関係ですべて表示しきれていない場合もあります。
次項の方法で、表示していない山名を知ることができます。
山名の薄い青は比較的遠い山、濃い青は近い山を表示し、原則として上段は遠い山、下段は近い山が表示されます。
有名な山や一等三角点のある山は太字で表示されます。
なお、パノラマ展望図の地形は粗いため、とくに近くの山の山頂と引き出し線が一致しない場合があります。
引き出し線の末端がより正確な山頂(地名)の位置を示します。

山名や地名、GPSポイントをタップすると、詳細が表示されます。
地名

[ここに移動する]をタップすると、そこからのパノラマ展望図の作成ができます。
[見通し判定]をタップすると、より正確な見通し判定により、見えるかどうかを確認できます。


GPSポイント

[ここに移動する]をタップすると、そこからのパノラマ展望図の作成ができます。
[見通し判定]をタップすると、より正確な見通し判定により、見えるかどうかを確認できます。
[編集]をタップすると、GPSポイント一覧の該当するデータが選択されますので、編集作業ができます。なお、保存した展望図ではこの機能は使用できません。

真ん中の白い線を山に合わせると、山名や地名が赤色で表示されます。

スペースの関係で表示されていない山名や地名も含めて表示されます。


初期状態では、太陽と月の位置も表示されます。月については[]内に月齢が表示されます。

ボタンを押すと、天体(太陽と月)の表示日付を変更できます。


上記のようにカレンダーが表示されます。
日付と時間を選択してOKするとセットされます。
ボタンとボタンで年を変えられます。
ボタンとボタンで月を変えられます。

ボタンを押す1分単位で時刻を変更できます。長押しで連続変更できます。

ボタンを押すと天体の表示の設定メニューが出ます。



[保存]

をタップすると、パノラマ展望図を保存してあとからすぐに呼び出せるようになります。
電波の通らない山で見たい場合は、あらかじめ作成して保存しておけば、現地ですぐに見ることができます。

[送る]

をタップすると、2つのメニューが出ます。

1つはパノラマ展望図を画像にして、メールや他のアプリに送れます。
もう一つは、PC版カシミールのカシバード設定ファイルです。このファイルをカシバード(カシミール本体ではない)にドラッグ&ドロップすれば、カシバードで同じ位置からの展望図が描けます。

[拡大]

画面の中心部を拡大します。
拡大は一部のみですが、画面の端までスクロールすると、またはのボタンが表示されますので、それをタップすると、方位を変更できます。


戻るには、[縮小]をタップします。

[再作成]

同じ場所で対地高度を変えて作成したい場合など、もう一度作成画面にもどります。

パノラマ展望図の一覧

保存したパノラマ展望図は、-[パノラマ一覧]でみれます。


各項目をタップすると次のメニューが表示されます。




 

GPSトラック(軌跡)を記録する

スマートフォンのGPS情報を利用して軌跡(トラック)データを記録することができます。

iPad/iPodの一部の機種(WiFiモデルなど)には、GPSが搭載されていません。
この場合、極めて粗い位置の表示、記録しかできません。
GPSナビやトラックの記録などの用途で、登山やアウトドアには使えませんのでご注意ください。


-[トラック(軌跡)の記録]を選んでください。
GPS機能が有効になり、現在位置に赤いコンパスマークが表示されて、トラック(軌跡)が記録されます。
記録を停止する場合は、同じメニューの[トラック記録の終了]を選んでください。

記録を一時停止したい場合は、-[トラック記録の一時停止]を選んでください。
再開する時間を、[10分後]、[指定時間後に再開]、[移動をはじめたら再開]、[手動で再開]、から選ぶことができます。

「指定時間後に再開」を選択した場合は、1秒から24時間後まで設定できます。
「移動をはじめたら再開」を選択した場合は、現在位置から移動を開始したと判定したときに再開します。GPSの受信状況が悪い場合には判定しません。また、受信状況によっては誤判定される場合もあります。
自動的に再開したときは、iPhone/iPadの通知機能により記録再開をお知らせします。

手動で再開する場合は、-[トラック記録の再開]を選んでください。
(自動的な再開を指定した場合でも、強制的に手動で再開可能です)
なお、一時停止する前と、再開した後では同じトラックですが線は別になります(Ver1.9.0より)。

トラック記録中は画面の上部に、下記の情報が表示されます。


上記の表示をそれぞれタップすると、下記の裏の表示に切り替わります。

記録中に現在位置を常に画面の中心にしたい場合は、ボタンか、-[現在位置を追跡]をタップしてください。
やめるときはもう一度同じメニューをタップしてください。

緯度経度の表示部分をタップすると、

表示中の情報をまとめて表示できます。この文字はコピーできますので、他のアプリに貼り付けれます。


記録中にグラフを表示したい場合は、-[記録中のグラフ]を選んでください。
記録しているトラックのグラフを表示できます。

情報の赤文字はトラック側(地形側ではない)の情報であることを示します。
グラフはボタンか、ピンチ操作で横軸方向に拡大することできます。
拡大したグラフはスワイプ操作で、スクロールできます。
ボタンをタップするか、をタップすると、画面全体にグラフを拡大できます。

グラフ上で青いをスライドすると、該当する地図上の点を表示します。
タップするだけでもOKです。
拡大している場合は、その点の標高や距離を表示します。

をタップするか、

グラフ画面を長押しすることで、下記のグラフに変更できます。
グラフはおおむね30秒ごとに更新されます。
もとの地図に戻るにはボタンをタップします。

ボタンをタップすると、現在の測定位置にジャンプして追跡を再開できます。
グラフ操作等で追跡は自動的にキャンセルされます。

トラックの記録間隔(データ量)は-[GPSトラック]メニューで変更できます。

通常は[自動][標準]または[粗く]をお勧めします。
記録間隔を細かくすると電池の持ちに多少影響します。
また、[全記録]を選択すると、かなりのデータ量になりますので、ご注意ください。

記録したトラックは一番上のフォルダ[トラック]に保存されます。


 

トラックの作成

手動でトラックを直接作ることもできます。
作ったトラックをもとに、後述するナビゲーション機能を使用したり、推定所要時間などを求めることができます。
また、単なる地図上の線としても使用できます。

トラックを作成するには、-[トラックの作成]を選びます。
[地面に沿ったトラック][単純なトラック]を選びます。


[地面に沿ったトラック]は指定した点間の標高データを取得して、地面に沿うように点を補間します。登山や徒歩の場合に適しています。


[単純なトラック]は指定した点間を飛行機のように直線で結びますので、地面から離れることになります。


後述する[トラックナビ][推定時間]を利用したい場合は、[地面に沿ったトラック]を使ってください。

地図の中心の十字マークのあるところに、トラックの作成を開始する場所を合わせて、ボタンをタップします。
同じ要領で、次の点の追加していきます。間違えた場合は、ボタンで戻ることができます。

必要な点をすべて追加したら、ボタンをタップしてください。

トラックのプロパティが表示されますので、名称、備考、線色、レートを設定してください。
レートは自由に使えるランク付けです。たとえば重要なものを5つ星にするなど、自由に使用できます。
OKをタップするとトラックが保存されます。
トラックは一番上のフォルダ[トラック]に保存されます。


手動で作成したトラックは、移動時間の推定時間が計算されます。

徒歩で移動した場合の、登り坂と下り坂を考慮した計算になります。計算は機械的に行いますので、実際の道の状況や天候などを判断して利用してください。
グラフ表示させたときに[推定時間]と表示される他、データ一覧の時刻表示は、推定した推定経過時間になります。



 

トラックの一覧

記録したトラックや作成したトラックは-[トラック(軌跡)一覧]で一覧できます。

リストは右上のまたはをタップすること、名前順か日時の順番でソートできます。
同じボタンをタップすれば、昇順と降順を切り替えることが可能です。

トラックをタップすると下記のメニューが表示されます。
画面に収まりきれない場合がありますので、下の方のメニューはスクロールしてください。

トラックの地図上への表示は、リストののスイッチを操作しても表示できます。


左側のチェックマークにチェックすると、から、複数のトラックに対する操作が可能です。
番号は選択した順序を示していて、トラックの接続など、一部のメニューで意味を持ちます。



 

[グラフ+データ一覧]

[グラフ+地図]

[データ一覧+地図]

[グラフ+データ一覧]

トラック一覧画面で、[グラフとデータ編集]-[グラフ+データ一覧]を選んだ場合は、トラックを構成するポイントの一覧と、トラックのグラフ、断面図が表示できます。
データの一覧は、左から、番号、標高値、日時、距離、速度になっています。



グラフは、上のメニューから をタップするか、

グラフ画面を長押しすることで、下記のグラフに変更できます。
グラフの任意の点をタップすると、その点に対応したポイント一覧が反転表示されます。

グラフはボタンか、ピンチ操作で横軸方向に拡大することできます。
拡大したグラフはスワイプ操作で、スクロールできます。
ボタンをタップするか、をタップすると、画面全体にグラフを拡大できます。

グラフ上で青いをスライドすると、該当する地図上の点を表示します。
タップするだけでもOKです。
その点の標高や距離も同時に表示します。

データ一覧でデータポイントを長押しすると、そのポイントに関するメニューが表示されます。

左側のチェックマークにチェックするとから、複数のデータポイントに対する操作が可能です。



トラックの記録中に記録を一時停止した場合は、一時停止した前後で、(停止)(開始)の表示がつきます。
また、偶数番目の線と奇数番目の線の色と背景色が変わります。
経過時間はそれぞれの線分の合算になります。一時停止していて記録されていない時間は除外されます。
線をすべてつなげたい場合は、トラックをタップしたときに出るメニューから[変換]-[停止前後をつなげる]を実施してください。

[グラフ+地図]

トラック一覧画面で、[グラフとデータ編集]-[グラフ+地図]を選んだ場合は、トラックのグラフ、断面図と地図が表示できます。
操作は[グラフ+ポイント一覧]とほぼ同じですが、データポイントの編集等はできません。


地図上のトラックの線をタップすると、その位置に青いを移動させることができます。


[データ一覧+地図]

トラック一覧画面で、[データ一覧+地図]を選んだ場合は、トラックを構成するデータポイントの一覧と、地図が表示できます。
操作は[グラフ+ポイント一覧]とほぼ同じで、データポイントの編集もできます。
地図でポイントの位置を確認しながら行えるので、編集作業をする場合はこちらの方が便利です。


地図上のトラックの線をタップすると、その位置に青いを移動させることができます。


地図上の青いをタップすると、そのポイントに関するメニューを表示して操作できます。



 

地図上のトラック

地図上に表示されたトラックを軽くタップ(長押しではない)すると、そのトラックの操作メニューが出ます。
画面に入りきれない場合がありますので、下の方のメニューはスクロールしてください。


 

ルートの作成

ルートはポイントをコース順に並べたものです。
トラックと異なり、あくまでおおざっぱに通過点を数点指定しておき、コースの目安とするものです。
ルートは地図上で作ることができます。
作ったルートをもとに、ナビゲーションができますが、登山なのでは道迷いの観点からは、トラックを使ったトラックナビをお勧めします。
一方、まち歩きなどのように、道迷いよりは、途中の立ち寄りポイントが重要な場合は、ルートの方が役立ちます。
ルートの例。


ルートを作成するには、-[ルートの作成]を選びます。

地図の中心の十字マークのあるところに、ルートの作成を開始する場所を合わせて、ボタンをタップします。
同じ要領で、次の点の追加していきます。間違えた場合は、ボタンで戻ることができます。

必要な点をすべて追加したら、ボタンをタップしてください。
ルートはトラックと異なり、細かく道を再現する必要はありません。
途中の水場や休憩点、分岐など、必要なポイントのみを登録します。
ポイント間の"線"が本来の道を外れていても問題はありません

ルートのプロパティが表示されますので、名称、備考、線色、レートを設定してください。
レートは自由に使えるランク付けです。たとえば重要なものを5つ星にするなど、自由に使用できます。
OKをタップするとルートが保存されます。


記録したルートは一番上のフォルダ[ルート]に保存されます。

ルートを構成するポイントには自動的に英字と数字の名前が付きます。
たとえば、AA0001のような名称になります。
これをそのまま使用しても問題ありませんが、わかりやすい名前に変えることもできます。
次の項目の[ルート一覧]から、該当するルートをタップして、出てきたメニューから[グラフとデータ編集]を選んで、[グラフ+ポイント一覧][ポイント一覧+地図]を選んでください。
ポイント一覧が出ますので、変更したいポイントを長押しして、[プロパティ]を選ぶと名前の変更ができます。


 

ルートの一覧

作成したルートは-[ルート一覧]で一覧できます。

リストは右上のまたはをタップすること、名前順か日時の順番でソートできます。
同じボタンをタップすれば、昇順と降順を切り替えることが可能です。

トラックをタップすると下記のメニューが表示されます。
画面に収まりきれない場合がありますので、下の方のメニューはスクロールしてください。

ルートの地図上への表示は、リストののスイッチを操作しても表示できます。


左側のチェックマークにチェックすると、から、複数のトラックに対する操作が可能です。
番号は選択した順序を示していて、トラックの接続など、一部のメニューで意味を持ちます。



 

[グラフ+ポイント一覧]

[グラフ+地図]

[ポイント一覧+地図]

[グラフ+ポイント一覧]

ルート一覧画面で、[グラフとデータ編集]-[グラフ+ポイント一覧]を選んだ場合は、ルートを構成するポイントの一覧と、ルートのグラフ、断面図が表示できます。
ポイントの一覧は、左から アイコン、名前、標高値、距離、下の段では予想時間になっています。


グラフは、上のメニューから をタップするか、

グラフ画面を長押しすることで、下記のグラフに変更できます。
グラフの任意の点をタップすると、その点に対応したポイント一覧が反転表示されます。

グラフはボタンか、ピンチ操作で横軸方向に拡大することできます。
拡大したグラフはスワイプ操作で、スクロールできます。
ボタンをタップするか、をタップすると、画面全体にグラフを拡大できます。

グラフ上で青いをスライドすると、該当する地図上の点を表示します。
タップするだけでもOKです。
拡大している場合は、その点の標高や距離を表示します。

をタップすると、ルートポイント間の情報を表示できます。ただし、距離や予想所要時間についてはポイント間を直線で結んでいます。地形を考慮していません。

データ一覧でデータポイントを長押しすると、そのポイントに関するメニューが表示されます。

左側のチェックマークにチェックするとから、複数のデータポイントに対する操作が可能です。


[グラフ+地図]

ルート一覧画面で、[グラフとデータ編集]-[グラフ+地図]を選んだ場合は、ルートのグラフ、断面図と地図が表示できます。
操作は[グラフ+ポイント一覧]とほぼ同じですが、ポイントの編集等はできません。


[ポイント一覧+地図]

ルート一覧画面で、[ポイント一覧+地図]を選んだ場合は、ルートを構成するポイントの一覧と、地図が表示できます。
操作は[グラフ+ポイント一覧]とほぼ同じで、ポイントの編集もできます。
地図でポイントの位置を確認しながら行えるので、編集作業をする場合はこちらの方が便利です。



 

地図上のルート

地図上に表示されたルートを軽くタップ(長押しではない)すると、そのルートの操作メニューが出ます。
画面に入りきれない場合がありますので、下の方のメニューはスクロールしてください。

地図上のルートは、地図の縮尺を小さくすると(縮小すると)、ポイントアイコンが省略されて、下記のような表示になります。
ポイントアイコンによってルートがわかりにくくなることを避けるためです。

地図の縮尺を小さくしても、アイコンを表示したい場合は、-[GPSルート]-[縮小時にポイントを省略]をOFFにしてください。


 

ポイントの記録と一覧

地図の十字マークの位置をポイントとして記録することできます。

十字マークが記録したい位置に合っていることを確認して、-[ポイントの記録]を選んでください。
もしくは、地図画面を長押しすることでも記録できます。
地図画面の長押しを無効にしたい場合は、-[全般]-[地図長押しでポイント記録]をOFFにしてください。

次にプロパティ表示になりますので、[名称][標高][よみ][備考]を入力してください。


位置座標は、-[全般]で設定した座標形式で表示されます。
[度分秒][度分][度][UTM][MGRS]の部分をタップすると、違う座標形式に切り替えらえます。






座標部分をタップすると、座標を直接変更することが可能です。


[ポイントアラーム]にチェックを付けると、このポイントに近づくと、音声とアラームでお知らせします。
複数のポイントに設定できますので、トラックナビと組み合わせると、コースの逸脱を監視しながら、チェックポイントの通過を知ることができます。
ポイントアラームの判定距離、アラーム音の設定は、-[GPSポイント]で変更できます。


[音声案内文]は上記のポイントアラームで使用します。
ここは何も入れなくてもポイントアラームは動作します。必要な場合は文章を入れてください。

アイコンをタップすると、アイコンを変更できます。

ポイント名は自動的に001からの番号が入ります。
好きな名前に変更して保存してください。
もし、名前+番号のような形や、番号の桁数を増やしたいのであれば、次のように名前を入力すれば、次のポイントから自動的に番号が繰り上がっていきます。

(例)調査地点0001と入力すると・・
調査地点0002調査地点0003調査地点0004・・・
と自動的に付番します。

(例)000001と入力すると・・
000002000003000004・・・
と自動的に付番します。


記録したポイントは一番上のフォルダ[ポイント]に保存されます。
記録したポイントは-[ポイント一覧]で一覧できます。

リストは右上のまたはをタップすること、名前順か日時の順番でソートできます。
同じボタンをタップすれば、昇順と降順を切り替えることが可能です。

ポイントをタップすると下記のメニューが表示されます。
左側のチェックマークにチェックすると、から、複数のポイントに対する操作が可能です。

ポイントの地図上への表示は、リストののスイッチを操作しても表示できます。


 

地図上のポイント

地図上に表示されたポイントを軽くタップ(長押しではない)すると、そのポイントの操作メニューが出ます。

また、地図上のポイントには、名称、標高、備考を表示できます。


表示するかどうかの設定は、-[GPSポイント]で変えることができます。


ポイントの名称には絵文字も使えます。アイコンが不足な場合に代用できます。


なお、表示は地図を拡大したときのみ表示されます。また、ポイント数が大量にある場合は、表示できないポイントが出ることがあります。


 

トラックの編集機能

トラックの編集機能として下記が使えます。

トラックの接続

複数のトラックを接続して一本のトラックにします。
  1. -[トラック(軌跡)一覧]を選びます。
  2. 接続したいトラックのチェックマークをつけます。トラックを時刻順に自動接続する場合は、とくに選ぶ順番は考える必要はありませんが、指定した順番に接続する場合は、番号順になるように選択します。
  3. から[トラックの接続]を選びます。
  4. 接続したトラックは新しく作成しますので、もとのトラックが不要の場合はあとから削除してください。
    接続方法は、[時間順に接続][選択した順に接続]の2種類があります。
接続したトラックは、もとのトラックの開始位置と終了位置にあわせて線が別れます。トラックをすべて線でつなげたい場合は、トラック一覧から該当トラックをタップして[変換]-[停止前後をつなげる]メニューを実施してください。

トラックの分割

1本のトラックを複数個のトラックに分割します。
  1. -[トラック(軌跡)一覧]を選びます。
  2. 分割したいトラックをタップしてメニューを出して[グラフとデータ編集]-[データ一覧+地図]を選びます。
  3. 分割したいデータポイントで長押しするか、3点以上の箇所で分割する場合は、チェックマークにチェックしてを選択します。
  4. [分割]メニューで分割します。そのデータの位置を基準にトラックを2分割します。
    データポイントは2つに複製して、前後のトラックの両方に入るようにします。
    分割した結果は、新しいトラックとして保存されます。
    もとのトラックが不要の場合は、あとから削除してください。
分割した点は下記のように前後のトラックに複製されて入ります。
不要の場合はあとから削除してください。


データポイントの追加

トラックを構成するポイントを新しく追加します。
  1. -[トラック(軌跡)一覧]を選びます。
  2. 追加したいトラックをタップしてメニューを出して[グラフとデータ編集]-[データ一覧+地図]を選びます。
  3. 追加したい前後のデータポイントで長押しします。
  4. [この前にポイント追加]もしくは[この後にポイント追加]メニューを選択します。
  5. 地図上でラバーバンドが表示されますので、追加したい場所に地図の中心を合わせて、[追加]をタップしよければ[完了]をタップします。


データポイントの位置変更

トラックを構成するポイントの位置を変えることができます。
  1. -[トラック(軌跡)一覧]を選びます。
  2. 変更したいトラックをタップしてメニューを出して[グラフとデータ編集]-[データ一覧+地図]を選びます。
  3. 変更したいデータポイントで長押しします。
  4. [位置変更]メニューを選択します。
  5. 地図上でラバーバンドが表示されますので、変更したい場所に地図の中心を合わせて、[決定]をタップしよければ[完了]をタップします。



 

ルートの編集機能

ルートの編集機能として下記が使えます。

ルートの接続

複数のルートを接続して一本のルートにします。
  1. -[ルート一覧]を選びます。
  2. 接続したいルートのチェックマークをつけます。指定した順番に接続しますので、番号順になるように選択します。
  3. から[ルートの接続]を選びます。
  4. 接続したルートは新しく作成しますので、もとのルートが不要の場合はあとから削除してください。

ルートの分割

1本のルートを複数個のルートに分割します。
  1. -[ルート一覧]を選びます。
  2. 分割したいルートをタップしてメニューを出して[グラフとデータ編集]-[ポイント一覧+地図]を選びます。
  3. 分割したいポイントで長押しするか、3点以上の箇所で分割する場合は、チェックマークにチェックしてを選択します。
  4. [分割]メニューで分割します。そのデータの位置を基準にルートを2分割します。
    ポイントは2つに複製して、前後のルートの両方に入るようにします。
    分割した結果は、新しいルートとして保存されます。
    もとのルートが不要の場合は、あとから削除してください。

ポイントの追加

ルートを構成するポイントを新しく追加します。
  1. -[ルート一覧]を選びます。
  2. 追加したいルートをタップしてメニューを出して[グラフとデータ編集]-[ポイント一覧+地図]を選びます。
  3. 追加したい前後のポイントで長押しします。
  4. [この前にポイント追加]もしくは[この後にポイント追加]メニューを選択します。
  5. 地図上でラバーバンドが表示されますので、追加したい場所に地図の中心を合わせて、[追加]をタップしよければ[完了]をタップします。


ポイントの位置変更

ルートを構成するポイントの位置を変えることができます。
  1. -[ルート一覧]を選びます。
  2. 変更したいルートをタップしてメニューを出して[グラフとデータ編集]-[ポイント一覧+地図]を選びます。
  3. 変更したいポイントで長押しします。
  4. [位置変更]メニューを選択します。
  5. 地図上でラバーバンドが表示されますので、変更したい場所に地図の中心を合わせて、[決定]をタップしよければ[完了]をタップします。


ポイントのプロパティ

ルートを構成するポイントのプロパティでアイコン等を変更することができます。
  1. -[ルート一覧]を選びます。
  2. 変更したいルートをタップしてメニューを出して[グラフとデータ編集]-[ポイント一覧+地図]を選びます。
  3. 変更したいポイントで長押しします。
  4. [プロパティ]メニューを選択します。
  5. プロパティ画面が表示されますので変更してOKをタップします。



 

フォルダ機能

[トラック一覧][ルート一覧][ポイント一覧]では、フォルダを作成してデータを分類できます。

フォルダの構成例


初期値は一番上のフォルダ([トラック][ルート][ポイント])にすべてのデータが入っています。
[フォルダの選択]ボタンをタップすると、フォルダの編集ができます。
[すべての・・・]という名前のフォルダは、フォルダ分けを無視しして、全データを表示します。
データが行方不明になった場合や、全データを選択して処理したい場合に使用できます。ただし、この下にはフォルダは作れません。

フォルダの作成

作成したいフォルダの親(上になる)になるフォルダをタップして選択します。
メニューから[ここにフォルダを作成]を選んでください。
[すべての・・・]という名前のフォルダの下にはフォルダは作成できません。

フォルダ内を表示

フォルダの中を表示するには、フォルダをタップして選択します。
メニューから[フォルダ内を表示]を選んでください。
[トラック一覧][ルート一覧][ポイント一覧]には、上部に親のフォルダ一覧があります。このフォルダをタップしても移動できます。

フォルダを移動する

フォルダを移動するには、フォルダをタップして選択します。
メニューから[フォルダを移動]を選んでください。
続いて移動先のフォルダを選択する画面になりますので、移動先のフォルダをタップしてください。
なお、自分の下にあるフォルダと、[すべての・・・]という名前のフォルダの下には移動できません。

フォルダの名前を変える

フォルダの名前を変えるには、フォルダをタップして選択します。
メニューから[名前変更]を選んでください。

フォルダを削除する

フォルダを削除するには、フォルダをタップして選択します。
メニューから[削除]を選んでください。
フォルダを削除すると、その下のフォルダと、そのフォルダに入っていたデータがすべて削除されます。
よく確認してください。


 

ポイントナビ

ポイントナビは、目標のポイント1点へのナビゲーションをする機能です。
とりあえず目標の方向と距離がわかれば良い場面で使えます。
街中で、方向がわかれば道は適当に選べる場合や、道がそもそも無いのでルートをその場で考えるようなとき、森林地帯や砂漠などで使用が考えられます。

ポイントナビを開始するにはあらかじめ目標を-[ポイントの記録]でポイントとして記録してください。

-[ナビ開始]-[ポイントナビ]を選びます。
メニューの中に見あたらない場合は、メニューをスクロールしてください。
画面の大きさによってはメニューの下の方はスクロールしないと出てきません。

ポイントを選択する画面になりますので、目標をタップします。

ナビの設定画面になりますので設定します。

[ナビ開始]ボタンでナビ開始です。

ナビ中は、画面の左に、目標までの距離、標高差、到着時刻、GPS精度が表示されます。

ボタンを押すと、この情報画面を消せます。
もう一度押すと復帰します。

ナビ中は、地図上に目標までの方向に赤い線が引かれます。
赤い線に沿うように進行すると、目標に到達します。



ナビ中の画面には、目標ポイントにも到着予想時間と距離の情報が表示されます。
この情報が不要な場合は、-[ナビ]メニューの、[地図上にポイント情報表示]をOFFにしてください。
情報の表示位置を変えるには、その下の[地図上のポイント情報位置]で変えられます。


ナビを終了する場合は、-[ナビの終了]を選んでください。
自宅でナビを設定して、現場についてからナビを開始したい場合など、ナビを一時停止しておけます。
-[ナビの一時停止]を選んでください。 ナビを開始したいときは、-[ナビの再開]を選びます。


 

トラックナビ

トラックナビは、既存のトラックを参照して、その通りに移動するようにナビゲーションをする機能です。
トラックから外れるとアラームが鳴りますので、間違った道に入ってしまっても容易に気づくことができます。
登山などに適したナビです。

トラックの準備

あらかじめ次の方法でナビに使うトラックを準備します。

トラックが用意できたら、-[ナビ開始]-[トラックナビ]を選びます。
メニューの中に見あたらない場合は、メニューをスクロールしてください。
画面の大きさによってはメニューの下の方はスクロールしないと出てきません。

トラックを選択する画面になりますので、使用するトラックをタップします。

ナビの進行方向を選択する画面になりますので選びます。
[通常のトラックナビ]は、選んだトラックと同じ進行方向のナビです。
[逆順のトラックナビ]は、選んだトラックと逆の進行方向になります。ピストン登山などで、登りで記録したトラックを用いて、帰りのナビをするときなどに使えます。


ナビの設定画面になりますので設定します。

ナビ中は、画面の左に、目標までの距離、標高差、到着時刻、GPS精度が表示されます。

ボタンを押すと、この情報画面を消せます。
もう一度押すと復帰します。

ナビ中は、トラックまでの最短距離(逸脱距離)が赤い線が引かれます。
最短距離にあるトラック上の点はで示されます。
トラックは黄色線で示され、トラックの進行方向が矢印で表示されます。
この黄色い線に沿うように移動すれば、目標に到達します。


ナビ中は、地図画面にも情報が表示されます。
トラックとの逸脱距離、目標までの時間、距離、標高差のほかに、おおよそ30分後、1時間後、2時間後、3時間後の到達地点が○で表示されます。

この情報が不要な場合は、-[ナビ]メニューにある、[地図上にトラック情報表示]をOFFにしてください。
情報の表示位置を変えるには、その下の[地図上のトラック情報位置]で変えられます。


ポイントのポイントアラーム機能を併用すると、トラックの逸脱を監視しつつ、チェックポイントの到着を知ることができます。
ポイントの記録機能で、チェックしたいポイントを作成し、プロパティ画面で[ポイントアラーム]をONにしてください。
音声とアラームでポイントへの到着をお知らせします。
音声は、各ポイントのプロパティに[音声案内文]がある場合は、
ポイント名+音声案内文
という音声が出ます。
[音声案内文]がない場合は、
ポイント名+に到着します。
という音声が出ます。
ポイントアラームの一括ONとOFFは-[GPSポイント]にあります。


<注意>

ナビを終了する場合は、-[ナビの終了]を選んでください。
自宅でナビを設定して、現場についてからナビを開始したい場合など、ナビを一時停止しておけます。
-[ナビの一時停止]を選んでください。 ナビを開始したいときは、-[ナビの再開]を選びます。


 

ルートナビ

ルートナビはポイントナビを複数つなげたようなものです。
複数のポイントをコース順に並べて、目標とするポイントを次々切り替えていきます。
途中のポイントは「通過点」として、アラームを鳴らすことができます。
ポイント間は直線で結ばれますので、道を外れたなどを認識することはできません。
道迷いの危険がない場所や、まち歩きで、立ち寄るポイントを決めておきたいときなどに使えます。
道迷い防止の点ではトラックナビをお勧めします。

ルートの準備

あらかじめ次の方法でナビに使うルートを準備します。

ルートが用意できたら、-[ナビ開始]-[ルートナビ]を選びます。
メニューの中に見あたらない場合は、メニューをスクロールしてください。
画面の大きさによってはメニューの下の方はスクロールしないと出てきません。

ルートを選択する画面になりますので、使用するルートをタップします。

ナビの進行方向を選択する画面になりますので選びます。
[通常のルートナビ]は、選んだルートと同じ進行方向のナビです。
[逆順のルートナビ]は、選んだルートと逆の進行方向になります。行きのルートを用いて、帰りのナビをするときなどに使えます。


ナビの設定画面になりますので設定します。

ナビ中は、画面の左に、次の点のアイコン、名前、次の点までの距離、標高差、予想到着時刻、GPS精度、最終目標までの距離と、予想到着時刻が表示されます。

ボタンを押すと、この情報画面を消せます。
もう一度押すと復帰します。

ナビ中は、次の点までの最短距離が赤い線が引かれます。
ルートは黄色線で示されます。


ナビ中は、地図画面にも情報が表示されます。
各ポイントまでの時間、距離、標高差などが表示されます。

この情報が不要な場合は、-[ナビ]メニューにある、[地図上にルート情報表示]をOFFにしてください。
情報の表示位置を変えるには、その下の[地図上のルート情報位置]で変えられます。



<注意>

ナビを終了する場合は、-[ナビの終了]を選んでください。
自宅でナビを設定して、現場についてからナビを開始したい場合など、ナビを一時停止しておけます。
-[ナビの一時停止]を選んでください。 ナビを開始したいときは、-[ナビの再開]を選びます。


 

海面上昇シミュレーション

温暖化や津波などで海面が上昇したときに、どこが海面下になるかを地図上に表示できる機能です。
なお、このシミュレーションは単純な海面上昇を想定しており、津波などのように地形の影響により湾の奥まで到達するような場合は考慮されていません。ご注意ください。

シミュレーションしたい場所を表示し、十字マークを計算の中心くらいのところになるようにします。

-[シミュレーション]から[海面上昇シミュレーション]を選びます。

計算設定の画面が出ますので、パラメータを設定します。


設定が終わったら、[OK]を押すと計算を開始します。
計算には、標高データを取得しますので、オフラインモードや、電波の届かないところでは、計算できない場所が出ることがあります。

計算が終了すると、計算結果を保存するか聞いてきます。

保存すると、あとで、結果を呼び出してすぐに表示することができます。
保存する場合は[はい]を選んで、名前をつけてください。
なお、保存は、ここで行わなくても、あとでも行えます。


結果の地図画面では、海面下になる部分が、青色で塗りつぶされ、十字マークを合わせると海面下どのくらいになるかを表示します。

右下の[データ保存]ボタンをタップすると、計算結果を保存できます。

<注意>
計算は、「スーパー地形データ」を用いています。
高さの精度は5mメッシュをもとにした部分で0.3m~0.7m、10mメッシュをもとにした部分で2.5mで、場所によっては5mの部分がありますので、あくまで参考程度にしてください。
実際の避難計画には、各自治体が発行する、避難計画地図を利用してください。


保存した計算結果は、-[シミュレーション][計算結果一覧]から呼び出すことができます。


 

無人航空機の安全飛行高度

無人航空機を飛行させるときに、航空法で定められた高度を維持し、かつ地面に衝突しないように飛行させるには、高度をどのように制御すればよいかをわかる地図を作製できます。
とくに地形の複雑な場所で有用です。

飛行断面図も表示できますので、飛行ルート上の地形の凹凸も把握できます。


離陸地点を、十字マークに合わせるようにします。それほど厳密さは不要です。

-[シミュレーション]から[無人航空機の安全飛行高度]を選びます。

計算設定の画面が出ますので、パラメータを設定します。


設定が終わったら、[OK]を押すと計算を開始します。
計算には、標高データを取得しますので、オフラインモードや、電波の届かないところでは、計算できない場所が出ることがあります。

計算が終了すると、計算結果を保存するか聞いてきます。

保存すると、あとで、結果を呼び出してすぐに表示することができます。
保存する場合は[はい]を選んで、名前をつけてください。
なお、保存は、ここで行わなくても、あとでも行えます。


結果の地図画面の見方は次の通りです。
右下の[保存]ボタンをタップすると、計算結果を保存できます。

左下の[飛行断面図を表示]ボタンをタップすると、離陸地点から、十字マークまでの地形断面と、飛行可能範囲を表示します。


飛行断面図の見方は次の通りです。
<注意>
計算は、「スーパー地形データ」を用いています。
高さの精度は5mメッシュをもとにした部分で0.3m~0.7m、10mメッシュをもとにした部分で2.5mで、場所によっては5mの部分がありますので、その分を見込んで、余裕を持った飛行計画を立ててください。

保存した計算結果は、-[シミュレーション][計算結果一覧]から呼び出すことができます。


 

登山で使う

登山で本アプリを使うときの流れを記載しました。
1.地図の一括ダウンロード
山の中では圏外になることを想定して、行く山域の地図を一括ダウンロードしておきます。
「地図の一括ダウンロード」を使用するには、-[地図の一括ダウンロード]を選びます。
2.トラックの作成
予定したルートに沿って、トラックを作成するか、WEBサイトなどから入手します。
ピストンする場合は、行きもしくは帰りのデータを使って、逆順のナビができます。
逆順でのナビはVer1.5 よりできるようになりましたので、あらかじめ逆順のトラックを作成しておく必要はありません。
もとのトラックに往復分が入ってしまっている場合は、トラックの[分割]で行きと帰りに分けておきます。
-[トラック(軌跡)一覧]からトラックを選択して[データ一覧+地図]を選んだ後、分割するポイントを決めて、[分割]を選びます。
3.ポイントの作成
コース上のチェックポイントの位置にポイントを作成しておくと、通過時(到着時)にアラームを鳴らすことができます。
地図上で、十字の位置を作成したい位置に合わせ、地図画面を長押しするか、-[ポイントの記録]を選びます。
山頂マークの△があればそれをタップして、[ここにポイントを作成]でも作成できます。
プロパティ画面で、[ポイントアラーム]にチェックを付けると、そのポイントに近づいたときに、音声とアラームが鳴ります。
4.モバイルバッテリの用意
iPhoneは電池の消耗が大きいので、モバイルバッテリなどの予備のバッテリを用意します。
また、防水ケースなど、iPhone を守る物を用意します。
5.ナビの設定
自宅や、ホテルなど、圏外になる前にトラックナビを設定し開始し、すぐに[ナビの一時停止]で停止します。
-[トラックナビ]と、-[ナビの一時停止]を選びます。
登山口では慌ただしいので時間的余裕のあるところで行います。
なお、トラックの記録はこの段階で行わなくてもOKです。電池容量が気になる場合は、登山口で記録を開始すればよいでしょう。
車などで、充電しながら移動するような場合、最初からトラックの記録を開始しておくと良いでしょう。
トラックの逸脱を検出するため、iPhoneのボリュームを適切に設定します。
iPhoneではバッククラウンドアプリはメモリが不足すると強制終了させられることがあります。極力他のアプリは起動しないか、停止しておいてください。
6.登山口で
iPhoneの電池を長持ちさせるために、あらかじめ[スーパー地形]アプリを[オフライン使用]に切り替えます。
-[全般]から[オフライン使用]を選びます。
さらに、iPnoneの設定メニューから、[機内モード]にしておきます。こうすると不要な電波発射がなくなりますので、電池を節約できます。
[オフライン使用][機内モード]は別々の設定ですので、ご注意ください。
[オフライン使用]は本アプリの機能ですが、[機内モード]はiPhone全体の機能です。
トラックの記録を開始していない場合は、開始します。
7.ナビの再開
登山口で、ナビの再開を行います。
-[ナビの再開]です。
トラックの記録も開始します。
8.登山中
iPhoneは頻繁にチェックする必要はありませんが、肩紐にベルクロのケースで留めるなど、できるだけ頭に近いところに置いた方が綺麗なトラックが記録できます。
また、必要なときにすぐに取り出せて便利です。
予定しているトラックから逸脱していないか休憩時などにチェックします。
9.休憩や宿泊時
これは好みですが、休憩中のトラックを記録したくない場合は、[GPS]-[トラック記録の一時停止]により、記録を一時停止できます。
このとき再開方法を選びますので[移動をはじめたら再開]を選んでおけば、再開を忘れずに済みます。
休憩時間を記録に含めたくない場合や、宿泊時のような長く停止しているときなどでも、この方法で記録を停止しておけば、自動的に再開されますので、便利です。
なお、電源が無い場所での宿泊など長時間の停止の場合は、電池の消耗を防ぐため、トラック記録をいったん終了し、GPSをOFFにしておくことをお勧めします。
10.ナビの停止
下山口でナビを停止し、トラックの記録も必要に応じて停止します。
ナビは-[トラックナビ]をもう一度選択すると停止できます。
11.トラックの整理
自宅で、記録したトラックの名称の変更、フォルダを使った整理などをします。
その後、必要があればカシミール3Dに送るなどします。


 

カシミール3Dや他のアプリとの連携

カシミール3Dから「スーパー地形」へ

カシミール3Dで作成したGPSデータ(ウェイポイント、ルート、トラック)、切り出した地図(カスタムマップ)を、スーパー地形アプリで使用できます。
GPSデータ
カシミール3Dを起動して、アプリで使いたいGPSデータ選択し、ファイル出力からGPX形式で保存してください。
保存したGPX形式をメールやDropBoxか、iTune共有フォルダを経由して、スーパー地形アプリで読み取ります。
カスタムマップ
カスタムマップの項目を参照して、カシミール3Dのマップカッターで地図をKMZ形式に切り出してください。
保存したKMZ形式をメールやDropBoxか、iTune共有フォルダを経由して、スーパー地形アプリで読み取ります。
ファイル転送方法
※カシミール3Dのウェイポイントは「スーパー地形」ではポイントとなります。「スーパー地形」にあるアイコンはカシミール3Dと同じものが使用できます。

「スーパー地形」からカシミール3Dへ

スーパー地形アプリで作成したトラック、ポイントはカシミール3Dで読み取れます。
以下のいずれかの方法で、GPXファイルに出力したデータをカシミール3Dに読み込んでください。



 

アプリ内課金について

本アプリを継続してご利用頂ける場合は、アプリ内課金にて、「機能制限解除」をご購入ください。

インストール後の3日間はすべての機能をお試し頂けます。3日間を過ぎると、下記の機能の利用を継続するには、「機能制限解除」が必要になります。

機能制限解除を行うには、-[全般]メニューから、[機能制限解除]を選んでください。
購入する場合は、[購入]ボタンを押してください。購入にはAppleIDが必要です。

機種変更などで以前購入済みの場合は、[リストア]を選んでください。購入状態が復元できます。料金はかかりません。

購入後の使用期限はありません。
ただし、「スーパー地形データ」の提供は、予告無くサービス終了することがあります。サービス終了後は該当する地図は利用できません。また、国土地理院の地図やデータについても、国土地理院のサービス変更や規約変更などに伴って、利用できなくなる場合がありますのであらかじめご承知ください。




 

ご利用にあたって

本アプリを運用した結果については、著作権者、開発者は一切の責任を負いません。

初回起動時に「位置情報サービスの使用を許可するか?」という表示が出ますが、許可としてください。トラックの記録を行うときに必要になります。トラックの記録を行っていない場合は使いませんが、常時使用許可にしておかないと、使うときに使えなくなってしまいます。

トラックの記録を行う場合や、GPS機能を連続して使用すると、電池の消耗につながります。非常連絡用を兼ねている端末の場合は、予備のバッテリを携行するなど、しっかりと対策を取ってください。

「スーパー地形データ」の利用は、サーバのメンテナンス時に使用できなくなる場合があります。

「スーパー地形データ」の提供は、予告無くサービス終了することがあります。サービス終了後は該当する地図は利用できません。また、国土地理院の地図やデータについても、国土地理院のサービス変更や規約変更などに伴って、利用できなくなる場合があります。

「スーパー地形データ」は5mメッシュの地形データに基づいて作成していますが、データが欠落している箇所は、10mメッシュを使用して補間していますので、河川の水面や、一部の地域で段差がある箇所があります。

標高値は「スーパー地形データ」を用いています。
高さの精度は5mメッシュをもとにした部分で0.3m~0.7m、10mメッシュをもとにした部分で2.5mで、場所によっては5mの部分があります。

地理院地図の二次利用は「地理院地図」の利用規約に基づいてください。
国土地理院コンテンツ利用規約
本アプリに関するご質問や、サポート情報の入手は下記よりお願いします。
「スーパー地形」のページ

 

よくある質問と答え

Q:現在位置が表示されません

スマホの[設定]から、[プライバシー]-[位置情報サービス]を開けてください。
「スーパー地形」の項目で[常に許可]を設定してください。

Q:キャッシュとはなんですか?

アプリ内部で表示を高速にするために使用する一時保存領域です。地図表示がおかしい場合は、設定メニューからキャッシュの全削除を行ってください。
他のアプリで言うところのオフライン環境で使用するためのものではありません。オフライン環境で使用する地図は[一括ダウンロード]でダウンロードしてください。

Q:地図上でトラックやルートを操作できますか?

できます。
トラックやルートの線を軽くタップ(長押しでない)してください。
トラックやルートの操作メニューが表示されます。

Q:カシミール3Dで作成したトラックの推定時間がでない

アプリ内部で作成したトラックでないと、推定時間は出ません。
どうしても出したい場合は、該当するトラックの[逆順のトラック]を作成し、さらにそのトラックの[逆順のトラック]を作成すると出ます。

Q:地図の動作が遅くなりました

トラックをすべて表示状態にすると、地図表示が遅くなります。
表示する必要のないトラックは、表示を消しておき、必要なときだけ表示してください。

Q:「すべてのトラック」からフォルダ移動しても移動したはずのトラックが消えない

「すべてのトラック」フォルダは、常に全トラックデータを表示します。
フォルダに移動した場合でも、もとのデータは同じところにありますが、フォルダへの移動は正常に行われています。
通常の使用は「トラック」フォルダとその下のフォルダをお使いください。
「すべてのトラック」フォルダは全データを消去したい場合など、特別な操作をしたい場合のみにご利用ください。

Q:ポイントアラームが鳴ります。

ポイントアラームはナビの実行には関係なく鳴ります。
鳴らしたくない場合は、GPSをOFF([GPS]-[GPS使用]をOFF)にするか、[設定]-[GPSポイント]から[ポイントアラーム]をOFFにしてください。

Q:iPadで使用できますか?

使用できます。本アプリはユニバーサルアプリですので、iPhoneでもiPadでも使用可能です。
iPad/iPodの一部の機種(WiFiモデルなど)には、GPSが搭載されていません。
この場合、極めて粗い位置の表示、記録しかできません。
GPSナビやトラックの記録などの用途で、登山やアウトドアには使えませんのでご注意ください。


Q:iPadのスプリットビューに対応していますか?

対応しています。

Q:iPhoneを横向きにすると地図メニューの下が切れます

地図メニューなどはすべてスクロールできます。横向き画面で下が切れているときは、スクロールしてください。

Q:海外でも使用できますか?

使用できますが、対応している地図はGoogleMapのみになります。また、標高データや3D表示は使えません(データが無い状態になります)。

Q:機種変更するときにデータを移行できますか?

iTunesによるAppleの標準のバックアップ機能でバックアップし、リストアしてください。
ただし、Ver1.9.1までは、下記のデータはバックアップできませんので、これらのデータを移行したい場合は、Ver1.9.2以降にアップデートし、一度アプリを起動した後、バックアップしてください。
・カスタムマップ
・パノラマ展望図
・海面上昇シミュレーション
・無人航空機の安全飛行高度
なお、下記のデータは巨大になることと、利用規約により、バックアップできません。
新しい機種で再度ダウンロードする必要があります。
・一括ダウンロードした地図

Q:トラックのポイント一覧で、グラフを消せますか?

消す機能はありません。

Q:3D表示はできますか?

Ver3.0.0より対応しました。

Q:3D表示で明るさが明るくなったり暗くなったりする

デフォルトでは、太陽の方向を時間とともに変化させる設定になっています。
見にくい場合などは固定の方向に変更してください。
-[3D]メニューの[太陽の方向]で変更できます。
[左側から]にすると常に陰影が強調されてお勧めです。

Q:[すべてのトラック]と[トラック]フォルダの違いはなんですか?

[すべてのトラック]はフォルダ分けしていない状態を表示します。
データ自体は[トラック]の下にあるデータと同じものです。
全データを対象に操作したい場合や、データを探すときに便利です。

Q:地図上の線は大円ですか?

見通し判定の見通し線は大円です。
断面図などその他の線は大円ではなく平面地図上の直線です。

Q:可視マップはできますか?

見通し判定の機能はあります。(Ver1.6.0 から)
可視マップは現時点ではありません。

Q:カスタムマップは読めますか?

Ver1.3.0から対応しました。

Q:スキャンした地図は使えますか?

カシミール3Dで取り込んだものを、カスタムマップにして切り出せば使えます。

Q:KMLやGDBには対応していますか?

現時点ではGPXのみ対応しています。

Q:トラックの接続やポイントの位置変更などの編集機能はありますか?

Ver1.2.0よりトラック編集機能と、ポイントの緯度経度の数値を変える機能を搭載しました。
Ver1.4.0よりルートに対応し、ルート編集機能を搭載。GPSに関するデータはすべて扱えます。

Q:GARMINと接続できますか?

接続できません。スマホに搭載のGPS機能を利用します。

Q:地名の追加はできますか?

GPSデータのポイントとして追加できます。
組み込み地名のデータについては編集機能はありません。

Q:地図の向きを自由に変えられますか?

変えられます。
[設定]メニューから、[北を上に][進行方向を上に]の両方のスイッチをOFFにしてください。
地図画面の上で、二本指でスワイプしながら画面を回転させると、地図が回転します。

Q:断面図やグラフを表示しようとすると落ちる。

Ver2.0.2よりも前のバージョンで、一部の機種で、上記現象が出ることがあります。
Ver2.0.2以降の最新バージョンにアップデートしていただくか、[設定]-[断面図]-[グラデーション使用]をOFFにしてください。
なお、該当機種では、断面図やグラフの色にグラデーションは使用できません。ご了承ください。

Q:起動しようとすると起動中に落ちます。

起動できなかった場合は、3回ほど再起動してみてください。
自動的に起動できない原因を取り除く機能があります。

Q:パノラマ展望図で引き出し線と山頂が一致しない。

パノラマ展望図の地形は粗いため、とくに近くの山の山頂と引き出し線が一致しない場合があります。
引き出し線の末端がより正確な山頂(地名)の位置を示します。

Q:カシミール3D「スーパー地形セット」のライセンスは使えますか?

アプリの課金等お使いにはなれません。


 

著作権表示

スーパー地形 著作権者:Tomohiko Sugimoto
Ver3.0 (C)2016-2017

「この地図の作成に当たっては、国土地理院長の承認を得て、同院発行の基盤地図情報を使用した。(承認番号 平28情使、 第660号)」
「この地図は、国土地理院長の承認を得て、同院発行の数値地図25000(地名・公共施設)を複製したものである。(承認番号 平27情複、 第1269号)」
「この地図の作成に当たっては、国土地理院長の承認を得て、同院発行の基盤地図情報を使用した。(承認番号 平27情使、 第1077号)」
GoogleMap SDKを使用
SSZipArchive Copyright (c) 2010-2015, Sam Soffes, http://soff.es